The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-12-2015, 10:16 AM
waseland waseland is offline
Registered User
 
Join Date: Dec 2015
Posts: 4
POST ID # = 825207
waseland Reputation: 10
Default Corsair Void background noise

I bought a Corsair Void USB today but everytime the headset receives sound there is a static noise in the background which goes on for some time everytime the headset receives sound.

So when I am listening to a song it will happen and when the song has finished the noise stays for a couple of seconds and then dissapears.

When I am on Teamspeak I have it all the time since the headset is retrieving sounds constantly even when no one is speaking.

I also hear that the noises from my computer are pretty loud. Maybe it has something to do with that.

I have the latest version of CUE installed.

Anyone have an idea?
Reply With Quote


  #2  
Old 12-12-2015, 01:09 PM
danver danver is offline
Registered User
 
Join Date: Sep 2015
Posts: 19
POST ID # = 825232
danver Reputation: 10
Default

i got the same issue since first day, no update yet, i got the VOID on releasing date and still waiting to resolve some issues (or at least try to resolve....).
I got the static sound on the left earcup and its very annoying. If you want the void but with no issues, return the USB version and get the Wireless, no updates for usb version and every week or so they update the wireless...
Reply With Quote


  #3  
Old 12-13-2015, 12:09 AM
ichan7 ichan7 is offline
Registered User
ichan7's PC Specs
 
Join Date: Jan 2013
Posts: 6
POST ID # = 825321
ichan7 Reputation: 10
Default

My VOID USB has just started giving noise since I updated the new CUE. I am not sure if it is the CUE causing the problem. However, I just want to draw Corsair attention to the problem so that they can look at it and produce a fix soon.

By the way, is any new firmware for VOID USB?
Reply With Quote


  #4  
Old 12-13-2015, 12:29 AM
IstBarP IstBarP is offline
Registered User
IstBarP's PC Specs
 
Join Date: Aug 2015
Posts: 58
POST ID # = 825323
IstBarP Reputation: 10
Default

Quote:
Originally Posted by ichan7 View Post
My VOID USB has just started giving noise since I updated the new CUE. I am not sure if it is the CUE causing the problem. However, I just want to draw Corsair attention to the problem so that they can look at it and produce a fix soon.

By the way, is any new firmware for VOID USB?
Go into CUE and check for yourself!

Other than that.. when it has a buzzing noise, turning the headset off and on again seems to help here! ..

Buzzing on microphone got removed in the new firmware!
Reply With Quote


  #5  
Old 12-13-2015, 05:30 AM
waseland waseland is offline
Registered User
 
Join Date: Dec 2015
Posts: 4
POST ID # = 825343
waseland Reputation: 10
Default

Quote:
Originally Posted by IstBarP View Post
Go into CUE and check for yourself!

Other than that.. when it has a buzzing noise, turning the headset off and on again seems to help here! ..

Buzzing on microphone got removed in the new firmware!
Define "turning the headset off and on again". This is about the USB headset not the Wireless one.

Anyone with a Corsair Void USB that knows if this issue came with a newer version of CUE?
Reply With Quote


  #6  
Old 12-13-2015, 08:50 PM
danver danver is offline
Registered User
 
Join Date: Sep 2015
Posts: 19
POST ID # = 825469
danver Reputation: 10
Default

i got it since first version, dont think its a CUE issue, maybe FW issue
Reply With Quote


  #7  
Old 12-14-2015, 06:59 AM
Mekc Mekc is offline
Registered User
 
Join Date: Nov 2015
Posts: 47
POST ID # = 825515
Mekc Reputation: 10
Default

I hear static noise since purchase if I have sound volume 50+. So I keep it at 40-46% for Corsair USB 7.1. It's bad and irritating.

Corsair Wireless is getting firmware updates every week or two, USB version - never, who cares, right? 0.10 version forever.

Moreover, in games and in music / films, I sometimes get terrible static crackling in both ears. It's just terrible, really.

The device is connected to the back usb 2.0 slot directly into the motherboard.
Reply With Quote


  #8  
Old 12-14-2015, 02:38 PM
waseland waseland is offline
Registered User
 
Join Date: Dec 2015
Posts: 4
POST ID # = 825573
waseland Reputation: 10
Default

Quote:
Originally Posted by Mekc View Post
I hear static noise since purchase if I have sound volume 50+. So I keep it at 40-46% for Corsair USB 7.1. It's bad and irritating.

Corsair Wireless is getting firmware updates every week or two, USB version - never, who cares, right? 0.10 version forever.

Moreover, in games and in music / films, I sometimes get terrible static crackling in both ears. It's just terrible, really.

The device is connected to the back usb 2.0 slot directly into the motherboard.
I used your advice, the static is less now but it's still there. It's just very annoying. I might return this headset and go for another brand... :(
Reply With Quote


  #9  
Old 12-14-2015, 10:45 PM
danver danver is offline
Registered User
 
Join Date: Sep 2015
Posts: 19
POST ID # = 825658
danver Reputation: 10
Default

do it if u can, i trusted corsair once, no more, they told me that it was a faulty unit but it wasnt, now i got this **** headphones and can not return it -.-'
Reply With Quote


  #10  
Old 12-17-2015, 11:08 AM
t0dddy t0dddy is offline
Registered User
t0dddy's PC Specs
 
Join Date: Sep 2015
Posts: 148
POST ID # = 826078
t0dddy Reputation: 10
Default

tbh i have noticed this aswell, but tbh i now think its not corsair related but windows, i say this because if i turn windows volume right up & play something its lovely sounds great, but if i pause the audio and turn windows down after pausing the audio the static goes away... mine is wireless, but usb ones i hear are the same
Reply With Quote


  #11  
Old 12-17-2015, 03:00 PM
danver danver is offline
Registered User
 
Join Date: Sep 2015
Posts: 19
POST ID # = 826119
danver Reputation: 10
Default

i dont think its windows because on my Android device that noise still there so....
Reply With Quote


  #12  
Old 12-17-2015, 06:55 PM
ScarredMecha ScarredMecha is offline
Registered User
ScarredMecha's PC Specs
 
Join Date: Nov 2014
Posts: 1,162
POST ID # = 826155
ScarredMecha Reputation: 14
Default

I've noticed the same thing.
__________________
Click the picture for some nice simple color scheme profiles!

Reply With Quote


  #13  
Old 12-17-2015, 11:58 PM
IstBarP IstBarP is offline
Registered User
IstBarP's PC Specs
 
Join Date: Aug 2015
Posts: 58
POST ID # = 826180
IstBarP Reputation: 10
Default

What you are experiencing is a natural phenomenon that is entirely due to the internal electronic circuits within the amplifier. I'm not saying that external EMI doesn't come along now and then and cause noise because it does, however, what you have described is "thermal noise"...

Take any speakers and try and turn them to 100% on any amplifier.. It will give you the same kinda hissing.. I will say tho, that a lot of bad power supply's makes this way worse because of "bad" power through the motherboard (usb)
Reply With Quote


  #14  
Old 12-18-2015, 05:21 AM
Jockey87 Jockey87 is offline
Registered User
 
Join Date: Dec 2015
Posts: 1
POST ID # = 826200
Jockey87 Reputation: 10
Wink About the background noise

I just got and installed my Void Wireless and discovered this background static noise. What i discovered was when i entered the Corsair CUE software and browsed to Profiles- Audio there is two slidebars to adjust. One for mic and one for sidenote. I set the sidenote to zero (you can also just turn it off completely by pressning the button below the slidebar) and the noise is now gone. Yet i sense no difference in quality.

I dont know if this applies to the Void USB but hey why not??
Reply With Quote


  #15  
Old 12-20-2015, 04:59 AM
waseland waseland is offline
Registered User
 
Join Date: Dec 2015
Posts: 4
POST ID # = 826533
waseland Reputation: 10
Default

Quote:
Originally Posted by Jockey87 View Post
I just got and installed my Void Wireless and discovered this background static noise. What i discovered was when i entered the Corsair CUE software and browsed to Profiles- Audio there is two slidebars to adjust. One for mic and one for sidenote. I set the sidenote to zero (you can also just turn it off completely by pressning the button below the slidebar) and the noise is now gone. Yet i sense no difference in quality.

I dont know if this applies to the Void USB but hey why not??
Turning sidetone off didn't do the trick. Lucky it worked for you! :)
Reply With Quote


1 members found this post helpful.
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.