The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 20 votes, 5.00 average. Display Modes
  #1  
Old 10-31-2012, 06:27 PM
Obelisk111 Obelisk111 is offline
Registered User
Obelisk111's PC Specs
 
Join Date: Oct 2012
Posts: 12
POST ID # = 610749
Obelisk111 Reputation: 10
Default Vengeance 1500 reverse sound

Hi there,

I've recently bought the Vengeance 1500 headset, but am having issues with the left and right audio channels randomly reversing during games, specifically Mass Effect 3 (Have not tried other games yet).

It starts out ok, and sometimes works for a couple of hours with no issues, but other times it'll reverse within a few mins after starting the game.

I've noticed it seems to do it more often if I tab out of the game and then back in, but it has also done it during gameplay a few times too.

One workaround I've found is to set it to 5.1 mode in the windows configuration and then back to 7.1, but it only works for a while, and if I do this then the MIC stops working in game completely, infact I think all voice communications in game stops working for some reason, meaning I can't talk and I can't hear anyone else talk either. Other voice coms running at the same time seem unaffected though, as I run Xfire in the background to talk to specific friends, and voice coms still work there.

I've searched for this problem on google and in this forum, I've noticed others have had this problem in the past, but I can't seem to find a fix anywhere.

I've completely disabled the onboard VIA High Definition Sound in the bios, uninstalled all sound related drivers and files and started from scratch with this headset, and still the problem persists.

I know from reading the other posts that the manufacturer is aware of this problem, so I'm wondering if they're working on a new version of their drivers that might solve it? Otherwise I guess I'm out of luck.


Any help would be greatly appreciated, my system specs are....

Motherboard = ASUS CROSSHAIR IV FORMULA
CPU = AMD Phenom(tm) II X6 1100T Processor 3.31GHz
Graphcis = Nvidia Geforce 5600Ti GTX
Operating System = Windows Vista 64bit

Last edited by Obelisk111; 10-31-2012 at 06:33 PM.
Reply With Quote


  #2  
Old 11-01-2012, 12:38 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 610871
RAM GUY Reputation: 10
Default

Can you email me with more info Obelisk? Please be as detailed as possible regarding your system description including BIOS version, what version chipset drivers, provide a DXDIAG report, which specific Win 7 OS you're using, and other pertinent system information you feel would be valuable. I also need a list of the games you frequently play that causes this to occur.

Once you pass this to me, I can provide it to our team so we can investigate this thoroughly and get it repeated for analysis.
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


  #3  
Old 11-01-2012, 06:26 PM
Obelisk111 Obelisk111 is offline
Registered User
Obelisk111's PC Specs
 
Join Date: Oct 2012
Posts: 12
POST ID # = 610941
Obelisk111 Reputation: 10
Default

Hi Ram Guy, and thanks for your reply.

I can send my DXDIAG, with the TSXpress thing, right?

Also I thought I had found a way to reproduce the issue. If I'm playing Mass Effect 3 and it's on a loading screen (possibly at other times during game too, but haven't tested), I pressed Ctrl-Alt-Del, then select the Task Manager. This will bring up the Task Manager briefly, and then the game will take control again and pop back up on screen. I then pressed Alt-Tab to get to the desktop and found the sound had reversed. I could even get it to reverse back to the correct left and right channels using this method.

Unfortunatelly while this was working a few hours ago, it seems not to work now, I only mention it thinking perhaps it will help point in the right direction as to the cause of the problem.
Reply With Quote


  #4  
Old 11-01-2012, 06:48 PM
Obelisk111 Obelisk111 is offline
Registered User
Obelisk111's PC Specs
 
Join Date: Oct 2012
Posts: 12
POST ID # = 610943
Obelisk111 Reputation: 10
Default

While reading my DXDIAG report, I noticed this...

--------------
System Devices
--------------
Name: High Definition Audio Controller
Device ID: PCI\VEN_10DE&DEV_0E0C&SUBSYS_351D1458&REV_A1\4&30701AFE&0&0110
Driver: n/a


Could that possibly conflicting with the vengeance 1500 driver?
Reply With Quote


  #5  
Old 11-02-2012, 01:05 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,338
POST ID # = 610995
Toasted Toasted Reputation: 124
Default

Uninstall the Audio device in Device Manager and see if it was conflicting with the V1500 driver.
Reply With Quote


  #6  
Old 11-02-2012, 12:40 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 611061
RAM GUY Reputation: 10
Default

You can attach your DXDIAG file here on the forums as a txt file (Don't forget all the rest of your info too!)
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


  #7  
Old 11-02-2012, 01:22 PM
Obelisk111 Obelisk111 is offline
Registered User
Obelisk111's PC Specs
 
Join Date: Oct 2012
Posts: 12
POST ID # = 611074
Obelisk111 Reputation: 10
Default

Ok, I have attached my DXDIAG report.

I've uninstalled the...

--------------
System Devices
--------------
Name: High Definition Audio Controller
Device ID: PCI\VEN_10DE&DEV_0E0C&SUBSYS_351D1458&REV_A1\4&30701AFE&0&0110
Driver: n/a

...and so far I've not had any issues, but as I said before it can sometimes go a few hours before reversing.

As for the chipset driver version, I'm not sure how to find out which one I have, although I'm rather certain it's the original from the install disk.
BIOS version is in the DXDIAG report. "BIOS: BIOS Date: 02/17/11 13:08:40 Ver: 08.00.15"

I've not tested it in other games yet, as most of them are not installed currently. I will get to work on that in the next day or so as time permits.
Attached Files
File Type: txt DxDiag.txt (32.3 KB, 269 views)
Reply With Quote


  #8  
Old 11-02-2012, 01:30 PM
Obelisk111 Obelisk111 is offline
Registered User
Obelisk111's PC Specs
 
Join Date: Oct 2012
Posts: 12
POST ID # = 611078
Obelisk111 Reputation: 10
Default

It seems uninstalling the High Definition Audio Controller hasn't worked, as my sound has reversed again just now.
Reply With Quote


  #9  
Old 11-02-2012, 08:16 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 611148
RAM GUY Reputation: 10
Default

Thank you Obelisk. I'll pass this along so we can see what causes it.
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


  #10  
Old 11-02-2012, 10:32 PM
Obelisk111 Obelisk111 is offline
Registered User
Obelisk111's PC Specs
 
Join Date: Oct 2012
Posts: 12
POST ID # = 611185
Obelisk111 Reputation: 10
Default

No problem. When they have a rough idea of what is happening, please let us know?
Reply With Quote


  #11  
Old 11-05-2012, 02:44 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 611497
RAM GUY Reputation: 10
Default

Definitely.
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


  #12  
Old 11-06-2012, 01:07 AM
Chowe Chowe is offline
Registered User
 
Join Date: Nov 2012
Posts: 2
POST ID # = 611655
Chowe Reputation: 10
Default Mee too

Hello, I am also having this problem. I thought I fixed it when I bought the headset as I had this issue before and had to do a fresh install of the diver software. It hadn't affected me for months then it started to do it again.

Would really like to see a solution here. So here's my dxdiaog as well. Hopefully it can help.
Attached Files
File Type: txt DxDiag.txt (54.5 KB, 254 views)
Reply With Quote


  #13  
Old 11-06-2012, 01:38 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 611758
RAM GUY Reputation: 10
Default

Quote:
Originally Posted by Chowe View Post
Hello, I am also having this problem. I thought I fixed it when I bought the headset as I had this issue before and had to do a fresh install of the diver software. It hadn't affected me for months then it started to do it again.

Would really like to see a solution here. So here's my dxdiaog as well. Hopefully it can help.
Thanks Chowe. Can I get some more information for you? What version BIOS do you have and when does this audio switching occur as well? Is it during gaming, movie watching, both, or is it completely random for you as well?
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


  #14  
Old 11-06-2012, 03:00 PM
Obelisk111 Obelisk111 is offline
Registered User
Obelisk111's PC Specs
 
Join Date: Oct 2012
Posts: 12
POST ID # = 611811
Obelisk111 Reputation: 10
Default

A little update from me,

I've tried uninstalling the drivers and installing the ones that Windows Update supplies. At first everything was fine, but then the audio reversed again when tabbing out of the game "Natural Selection 2".

Now I'm beginning to notice a pattern with this reversing. If I tab out of a game (the game is still running in the background) and then start up Internet Explorer and watch something on youtube, the audio reverses.

I'm not sure if it's limited to Internet Explorer or youtube, or just any other program that takes control of the sound, but I usually always have Internet Explorer running at the same time as a game, and it seems I run into this reverse audio problem most often after going to a webpage that has audio on it, like a movie clip on youtube does.

As before, I managed to get the audio to switch back by watching something on youtube again, and while this worked then, it seems not to work now, as my audio is reversed and wont switch back.
Reply With Quote


  #15  
Old 11-06-2012, 10:14 PM
xaaronfx xaaronfx is offline
Registered User
xaaronfx's PC Specs
 
Join Date: Nov 2012
Posts: 2
POST ID # = 611953
xaaronfx Reputation: 10
Default

I have this issue with my corsair vengeance 1500's as well.. I've only noticed it during gaming, but I only use my headphones when I'm gaming and on skype. And with skype I probably wouldn't know if it was reversing so that makes it only really possible to notice during gaming. It's really annoying though. Any news on a fix for this

I'm using an Asus p8p67 pro mobo with onboard audio drivers and windows 8 x64. This was also occurring on win 7
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.