The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-05-2019, 05:21 PM
butters95 butters95 is offline
Registered User
butters95's PC Specs
 
Join Date: Aug 2019
Posts: 3
POST ID # = 1013811
butters95 Reputation: 10
Default Corsair H115i Prime96 Overheating i7-7700K

Hello all,

While using the H115i with my i7-7700k i've noticed the temperature while idle and light applications has been spikey (from 29C to 60C), but then always quickly comes back down.

When running a prime95 stress test (26.5) all the cores almost instantly drop up to high 90s and 100C where I stop the test. I've already reseated and reapplied thermal paste.

I'm running my system through Asus' auto ExtremeTweaker overclocking tool, which brings the 7700k up to 4.9GHz.

Do you guys think the system is capable of pushing the i7-7700K close to 5.0GHz? Or do you think there might be something wrong. The fans are set to balanced and the pump to quiet.

Thank you all in advance!
Reply With Quote


  #2  
Old 08-05-2019, 06:47 PM
usna92 usna92 is offline
Registered User
usna92's PC Specs
 
Join Date: Apr 2019
Location: Seattle, WA
Posts: 33
POST ID # = 1013822
usna92 Reputation: 10
Default Increase your pump speeds

I have have the same AIO, but on a Ryzen chip, but I have not noticed the same spike temperatures. I would increase your pump speed to balanced at a minimum and see if you get a more consistent temperature output. No amount of cooling is going to immediately take heat away (especially when overclocking, at high core frequencies), but you might want to make sure that your pump is going fast enough to deal with the heat you are adding during benchmarking and overclocking.
Reply With Quote


  #3  
Old 08-05-2019, 07:26 PM
c-attack c-attack is online now
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,637
POST ID # = 1013826
c-attack c-attack Reputation: 107
Default

Voltage creates heat. The cooler attempts to relocate it somewhere else, but voltage is always the limitation. Fan and pump settings are minor factors in the overall temperature.

What Vcore did the auto tune put you at? Lake processors are spiky in general and Prime 95 unmodified is a blowtorch not a tool, so I am not sure how much weight you should give those results. What about normal usage, including gaming or anything else? If you want to run a stress test, try the "benchmark tool" from CPU-Z. It is linear load and should produce a flat CPU temp that will only go up with increases in cooling temp (+1C coolant=+1C CPU temp).
Reply With Quote


  #4  
Old 08-05-2019, 08:48 PM
butters95 butters95 is offline
Registered User
butters95's PC Specs
 
Join Date: Aug 2019
Posts: 3
POST ID # = 1013833
butters95 Reputation: 10
Default

Voltage is fluctuating between 1.41 and 1.43 @ around 4.9GHz.

Side note, the core clock is constantly fluctuating between around 900MHz and the full 4.9GHz when typing this on chrome and viewing in hwinfo. Not sure if that is normal?

Gaming its between 45C - 57C.

In iCue it appears I can only set the pump speed to quiet or extreme? And the balance is only letting me apply it to the fans.
Reply With Quote


  #5  
Old 08-05-2019, 08:58 PM
butters95 butters95 is offline
Registered User
butters95's PC Specs
 
Join Date: Aug 2019
Posts: 3
POST ID # = 1013834
butters95 Reputation: 10
Default

I've attached two photos of what i'm looking at during cpu z stress test.
Attached Images
File Type: png extreme.PNG (1.04 MB, 9 views)
File Type: png temps.PNG (1.02 MB, 11 views)
Reply With Quote


  #6  
Old 08-05-2019, 09:29 PM
c-attack c-attack is online now
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,637
POST ID # = 1013838
c-attack c-attack Reputation: 107
Default

I think your Vcore is a bit high. Not surprising for auto overclocking where stability is prized over temperature efficiency. You can’t have software overclocking fail 30% of the time. There is no way for me to know exactly how much your cpu needs for 4.9 (or 5.0), but look at the Asus guide for Z270 below and any others you can find. 1.30 fixed is a good place to start or you can do Adaptive but MUST use those 0.01 IA/DC load line settings or you will hit the roof on any synthetic test.

https://edgeup.asus.com/2017/kaby-la...cking-guide/3/

The GTX/V2 cooler’s only have two pump speeds (Quiet/Extreme). The fans settings are just presets, not smart curves or something complex. Feel free to make your own curve but keep coolant temp as the control variable. Either way, pump speed is a 0-1C change and at fan speeds above 1000 rpm you won’t see a huge change either. These are small change variables. Voltage is the master control that rules over all the others.

The clock frequency jumping around on the desktop is also normal for Lake chips. The days of the cpu being physically sedated are gone and the clocks are over the place (Vcore too). However the power is cut at the cpu hardware level below monitoring tolerances and thus power consumption is more or less the same.

Last edited by c-attack; 08-05-2019 at 09:36 PM.
Reply With Quote


  #7  
Old 08-07-2019, 11:32 PM
shivad shivad is offline
Registered User
 
Join Date: Aug 2019
Posts: 1
POST ID # = 1014044
shivad Reputation: 10
Default core i7 7700k overheating

hey y'all,

after years of chasing the illusive overheating of this chip, i finally found the real problem. it's not in your cooler, and it's not in your system. IT'S YOUR NVIDIA DRIVER. belive it or don't.

went through many coolers. tried even mounting the cooler right on the chip after 'de-lidding' it. never worked. it would soar into the high 90's evne 100 degree C when trying to mine.

after working all angles best i could, decided to upgrade to a new nvidia driver since i use those kinda cards to mine with. but had upgraded through the years with no change. but lastly a friend of mine showed me how to COMPLETELY eliminate nvidia driver files from my computer especially with the DDU program (free download). AND when u use it u must go into safe mode. when u get into safe mode and BEFORE using DDU delete all nvidia folders and files in the root &/or windows directories (Programs Files and Programs Files (x86) directories too). then use DDU and only install the driver and the physics driver. nix everything else. (use custom install in the nvidia program and do a clean install). always use the clean and reboot method in DDU so it will put u back into regular windows boot up.

did that and never had an overheating problem with my core i7 7700k again. even mining 6 of 8 threads never gets much more over 60 degrees C. GUARANTEED! nvidia drivers leave tons of old files behind and can really mess up your windows.

easy, peasy.

btw, my choice of cooler? Corsair Hv80i_v2 the FAT BOY!
Reply With Quote


Reply

Tags
cooling, corsair, h115i, overheating

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.