The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cases

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-20-2017, 10:38 AM
xSteelx303 xSteelx303 is offline
Registered User
xSteelx303's PC Specs
 
Join Date: Dec 2017
Posts: 1
POST ID # = 931367
xSteelx303 Reputation: 10
Default Corsair Crystal Series 570x Top 140MM fans not connecting to RGB lighting module

The title pretty much says it all. I am working on a new build, everything is complete besides the remaining 2 140MM RGB fans from Corsair (model ML140) which are mounted in the top of the case. The rear 120MM (model SP120) fan connects to the lighting module interface without issue; however, the 140MM fans pin connection is still a 4 pin but the bulk of the plug is too big therefore it wont connect.

Please help me, I am trying to resolve this so I can complete the build.

Thank you.

Last edited by xSteelx303; 12-20-2017 at 10:59 AM.
Reply With Quote


  #2  
Old 12-25-2017, 10:07 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 932241
Toasted Toasted Reputation: 108
Default

If i recall correctly, You'll need the Lighting Node PRO for lighting effects for the ML fans.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.