The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-15-2015, 12:53 PM
RedLion-LUX- RedLion-LUX- is offline
Registered User
RedLion-LUX-'s PC Specs
 
Join Date: Jan 2015
Posts: 1
POST ID # = 753767
RedLion-LUX- Reputation: 10
Question LED Issue

Hey folks, I've got the problem that the led in my 0 isn't working properly, because the light seems to be not as bright than the others and it doesnt support all colours like yellow.When I want to change the color to yellow it gets green...Do you think it's just a software issue or does i have to replace it?
Reply With Quote


  #2  
Old 01-19-2015, 09:36 AM
VirusX043 VirusX043 is offline
Registered User
VirusX043's PC Specs
 
Join Date: Dec 2014
Posts: 20
POST ID # = 754727
VirusX043 Reputation: 10
Default

You have another color on that key within group of keys...
Reply With Quote


  #3  
Old 01-26-2015, 11:38 PM
SwaginWagon101 SwaginWagon101 is offline
Registered User
SwaginWagon101's PC Specs
 
Join Date: Jan 2015
Posts: 8
POST ID # = 756341
SwaginWagon101 Reputation: 10
Default

Im having the same issue
Reply With Quote


  #4  
Old 01-26-2015, 11:39 PM
SwaginWagon101 SwaginWagon101 is offline
Registered User
SwaginWagon101's PC Specs
 
Join Date: Jan 2015
Posts: 8
POST ID # = 756342
SwaginWagon101 Reputation: 10
Default

what key is it for you?. For me its my home key
Reply With Quote


  #5  
Old 01-27-2015, 06:37 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,338
POST ID # = 756381
Toasted Toasted Reputation: 124
Default

Reset the key to default by right clicking, assign a new colour and see if it resolves your brightness issue.
Reply With Quote


  #6  
Old 01-27-2015, 06:03 PM
SwaginWagon101 SwaginWagon101 is offline
Registered User
SwaginWagon101's PC Specs
 
Join Date: Jan 2015
Posts: 8
POST ID # = 756502
SwaginWagon101 Reputation: 10
Default

unfortunatley, the led might be dead. It has this issue across profiles.v
Reply With Quote


Reply

Tags
led failure

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.