The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-10-2017, 02:54 AM
corsi1911 corsi1911 is offline
Registered User
 
Join Date: Apr 2017
Posts: 1
POST ID # = 898724
corsi1911 Reputation: 10
Default Void RGB issue with LEDs on mic and sides

Hello guys! in first place, sorry for my bad english, but our educative system is bull**** :_D

My problem is the next: while charging and stay on, the leds of the sides remain in solid green, and the mic dont blink in any color. While is off, only the mic blink in amber all the time. whats happens? is a firmware problem (i reinstall it ) or my headset its broken? Please, help me, i like so much and dont want to return it.

Thank you, and again so sorry for my bad english.
Reply With Quote


  #2  
Old 04-14-2017, 09:33 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,337
POST ID # = 899284
Toasted Toasted Reputation: 124
Default

The sides turning green occur when you are using CUE's default profile while charging. Create a new profile will stop it from happening.

When the headset is off, the blinking amber LED is actually the charging indicator.
Reply With Quote


Reply

Tags
charging, led failure, void

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.