The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-26-2019, 08:40 AM
that guy that guy is offline
Registered User
 
Join Date: Aug 2019
Posts: 1
POST ID # = 1015730
that guy Reputation: 10
Thumbs up Void Pro Wireless no audio solution

Dear fellow corsairians,

I purchased a Void Pro Wireless headset today and it wasn't working.
I was excited and did a full recharge before use as per instructions. then, when I tried to use it, there was no audio!
none at all!

though, it would work if I put the mic feedback into the headset, I would get audio then. but not from any other source.

I tried it all, reinstall, reboot, update windows drivers, default audio. nothing.

But there was one thing I always skipped because the iCUE software said it didn't need it, as it was already 'up to date'. I had to:
!!FORCE UPDATE THE FIRMWARE!!

then, immediately after, it worked.

I hope this helps some poor souls out there spending hours on sorting this out.
Reply With Quote


  #2  
Old 08-27-2019, 06:53 PM
SharK_IN_A_Chai SharK_IN_A_Chai is offline
Registered User
 
Join Date: Oct 2015
Posts: 4
POST ID # = 1015887
SharK_IN_A_Chai Reputation: 10
Default

i install the icue program update and i had the no sound thing i did this!! hit the window button and select settings. now click devices. find your headset and click on it. click remove device. after you remove, unplug headset. plug it back in.
Reply With Quote


Reply

Tags
void pro no audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.