The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #16  
Old 10-14-2020, 03:13 PM
Turnip Turnip is offline
Registered User
Turnip's PC Specs
 
Join Date: Oct 2020
Posts: 16
POST ID # = 1065322
Turnip Reputation: 10
Default

Will give it a couple more days and see what happens. At the end of the day all i want is to return the psu and get my money back & buy another psu.

Last edited by Turnip; 10-14-2020 at 03:15 PM.
Reply With Quote


  #17  
Old 10-14-2020, 03:33 PM
jonnyguru jonnyguru is offline
PSU GUY
jonnyguru's PC Specs
 
Join Date: Feb 2003
Posts: 3,557
POST ID # = 1065326
jonnyguru jonnyguru Reputation: 179
Send a message via ICQ to jonnyguru Send a message via MSN to jonnyguru Send a message via Yahoo to jonnyguru Send a message via Skype™ to jonnyguru
Default

I've escalated this internally. We'll know more soon.
Reply With Quote


  #18  
Old 10-15-2020, 02:52 AM
Turnip Turnip is offline
Registered User
Turnip's PC Specs
 
Join Date: Oct 2020
Posts: 16
POST ID # = 1065404
Turnip Reputation: 10
Default

Quote:
Originally Posted by jonnyguru View Post
I've escalated this internally. We'll know more soon.
Think i will buy an AX1200i and send the HX1200i back for refund when my ticket get's replied too.

Last edited by Turnip; 10-15-2020 at 05:37 AM.
Reply With Quote


  #19  
Old 10-21-2020, 08:27 AM
PixelatedBox PixelatedBox is offline
Registered User
PixelatedBox's PC Specs
 
Join Date: Sep 2020
Posts: 12
POST ID # = 1066292
PixelatedBox Reputation: 10
Default

Scan have confirmed a fault with the PSU they are currently out of stock of the HX1200i which might be a good thing! So I have gone for the AX1200i and hopefully have better luck
Reply With Quote


  #20  
Old 10-21-2020, 01:34 PM
jonnyguru jonnyguru is offline
PSU GUY
jonnyguru's PC Specs
 
Join Date: Feb 2003
Posts: 3,557
POST ID # = 1066357
jonnyguru jonnyguru Reputation: 179
Send a message via ICQ to jonnyguru Send a message via MSN to jonnyguru Send a message via Yahoo to jonnyguru Send a message via Skype™ to jonnyguru
Default

Quote:
Originally Posted by PixelatedBox View Post
Scan have confirmed a fault with the PSU they are currently out of stock of the HX1200i which might be a good thing! So I have gone for the AX1200i and hopefully have better luck
Interesting. I would love to know how they tested it.

Do you have a contact name or something?

I got an email from China last night saying they can't find anything wrong with the PSUs. :(

Last edited by jonnyguru; 10-21-2020 at 01:37 PM.
Reply With Quote


  #21  
Old 10-21-2020, 01:48 PM
PixelatedBox PixelatedBox is offline
Registered User
PixelatedBox's PC Specs
 
Join Date: Sep 2020
Posts: 12
POST ID # = 1066364
PixelatedBox Reputation: 10
Default

Quote:
Originally Posted by jonnyguru View Post
Interesting. I would love to know how they tested it.

Do you have a contact name or something?

I got an email from China last night saying they can't find anything wrong with the PSUs. :(
It was tested by iosman on the 20th of October if it’s any help Scan RMA 559254
Reply With Quote


  #22  
Old 10-26-2020, 07:01 AM
Turnip Turnip is offline
Registered User
Turnip's PC Specs
 
Join Date: Oct 2020
Posts: 16
POST ID # = 1066972
Turnip Reputation: 10
Default

Quote:
Originally Posted by jonnyguru View Post
Interesting. I would love to know how they tested it.

Do you have a contact name or something?

I got an email from China last night saying they can't find anything wrong with the PSUs. :(
Got my replacement RMA HX1200i last Thursday and all is good, checked the batch number and it's from a different batch.
Reply With Quote


  #23  
Old 10-26-2020, 01:16 PM
jonnyguru jonnyguru is offline
PSU GUY
jonnyguru's PC Specs
 
Join Date: Feb 2003
Posts: 3,557
POST ID # = 1067014
jonnyguru jonnyguru Reputation: 179
Send a message via ICQ to jonnyguru Send a message via MSN to jonnyguru Send a message via Yahoo to jonnyguru Send a message via Skype™ to jonnyguru
Default

Cool.

I think I know the problem. The PSU has all of the voltages live and correct, but the power good signal is turning on too soon and the motherboard isn't catching it. Most boards need the PSU to "wait" 100ms before the signal is live. I think the signal is coming in much sooner.

It's something that can actually be fixed (like putting a resistor or diode on the PG lead), but bottom line is nobody should have to do that.

Still need to do more testing.
Reply With Quote


  #24  
Old 10-26-2020, 01:40 PM
PixelatedBox PixelatedBox is offline
Registered User
PixelatedBox's PC Specs
 
Join Date: Sep 2020
Posts: 12
POST ID # = 1067022
PixelatedBox Reputation: 10
Default

Quote:
Originally Posted by jonnyguru View Post
Cool.

I think I know the problem. The PSU has all of the voltages live and correct, but the power good signal is turning on too soon and the motherboard isn't catching it. Most boards need the PSU to "wait" 100ms before the signal is live. I think the signal is coming in much sooner.

It's something that can actually be fixed (like putting a resistor or diode on the PG lead), but bottom line is nobody should have to do that.

Still need to do more testing.
Thanks for the update that kind of makes sense when I tested all the voltages with a multimeter everything was fine and it did seem to be a problem with the power good signal.
I went for the AX1200i as the HX1200i was out of stock it is now installed and running fine.
Reply With Quote


  #25  
Old 10-27-2020, 07:31 PM
jonnyguru jonnyguru is offline
PSU GUY
jonnyguru's PC Specs
 
Join Date: Feb 2003
Posts: 3,557
POST ID # = 1067266
jonnyguru jonnyguru Reputation: 179
Send a message via ICQ to jonnyguru Send a message via MSN to jonnyguru Send a message via Yahoo to jonnyguru Send a message via Skype™ to jonnyguru
Default

Quote:
Originally Posted by PixelatedBox View Post
Thanks for the update that kind of makes sense when I tested all the voltages with a multimeter everything was fine and it did seem to be a problem with the power good signal.
I went for the AX1200i as the HX1200i was out of stock it is now installed and running fine.
Can you confirm for me that this PSU was being used on the ASUS ROG MAXIMUS X HERO in your profile?
Reply With Quote


  #26  
Old 10-27-2020, 07:32 PM
jonnyguru jonnyguru is offline
PSU GUY
jonnyguru's PC Specs
 
Join Date: Feb 2003
Posts: 3,557
POST ID # = 1067267
jonnyguru jonnyguru Reputation: 179
Send a message via ICQ to jonnyguru Send a message via MSN to jonnyguru Send a message via Yahoo to jonnyguru Send a message via Skype™ to jonnyguru
Default

Quote:
Originally Posted by Turnip View Post
Got my replacement RMA HX1200i last Thursday and all is good, checked the batch number and it's from a different batch.
Turnip,

You're using this on a ASUS X570 ROG Crosshair VIII Hero WiFi, correct?
Reply With Quote


  #27  
Old 10-28-2020, 04:42 AM
PixelatedBox PixelatedBox is offline
Registered User
PixelatedBox's PC Specs
 
Join Date: Sep 2020
Posts: 12
POST ID # = 1067308
PixelatedBox Reputation: 10
Default

Quote:
Originally Posted by jonnyguru View Post
Can you confirm for me that this PSU was being used on the ASUS ROG MAXIMUS X HERO in your profile?
Yes MAXIMUS X HERO motherboard
Reply With Quote


  #28  
Old 10-28-2020, 08:36 PM
Fidaros Fidaros is offline
Registered User
Fidaros's PC Specs
 
Join Date: Oct 2020
Posts: 26
POST ID # = 1067418
Fidaros Reputation: 10
Default

Did anyone of you receive a replacement HX1200i that worked? Mine is being delivered and I should receive it on Thursday or Friday.
Reply With Quote


  #29  
Old 10-28-2020, 09:26 PM
jonnyguru jonnyguru is offline
PSU GUY
jonnyguru's PC Specs
 
Join Date: Feb 2003
Posts: 3,557
POST ID # = 1067420
jonnyguru jonnyguru Reputation: 179
Send a message via ICQ to jonnyguru Send a message via MSN to jonnyguru Send a message via Yahoo to jonnyguru Send a message via Skype™ to jonnyguru
Default

Quote:
Originally Posted by Fidaros View Post
Did anyone of you receive a replacement HX1200i that worked? Mine is being delivered and I should receive it on Thursday or Friday.
Where is it coming from?
Reply With Quote


  #30  
Old 10-29-2020, 08:00 AM
Fidaros Fidaros is offline
Registered User
Fidaros's PC Specs
 
Join Date: Oct 2020
Posts: 26
POST ID # = 1067455
Fidaros Reputation: 10
Default

Quote:
Originally Posted by jonnyguru View Post
Where is it coming from?
Customer support did not tell me a single thing about where it is coming from.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.