View Single Post
  #9  
Old 07-06-2017, 04:56 PM
Corsair Nick's Avatar
Corsair Nick Corsair Nick is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 922
POST ID # = 910557
Corsair Nick Reputation: 39
Default

Thanks for the info. Can you open your Big Picture Mode and check the following:

* Controller -> Controller Settings
Can you check that you have "Xbox Configuration Support" Selected
* Controller -> Base Configuration -> Desktop Configuration
Verify if this screen says disabled
* Steam Overlay -> Check "Enable the Steam Overlay"
* On-Screen Keyboard -> Select "Use the Standard On-Screen Keyboard"

If you have created a custom profile in CUE, try creating a new profile with no remaps or macros. I know you mention you use the desktop to launch games, but I would try BPM in Steam to see if this has an affect on the issue since it's optimized for controller support.
Reply With Quote