View Single Post
Old 06-28-2019, 04:48 PM
Mikey202 Mikey202 is offline
Registered User
Mikey202's PC Specs
Join Date: Jun 2019
Posts: 3
POST ID # = 1009626
Mikey202 Reputation: 10

Originally Posted by Waukeen View Post
Seeing as you have had it working for a time before the issue occurred, and have switched it around for testing, have you using only each pair by itself to see if the problem happens again? I understand this will take some time seeing as the issue doesn't present itself for a while but worth doing to be sure. Also, while you said they are the same, can you confirm the revision of them? While the RAM might be the "same model" it might have different ICs on it. This has been known to cause issues from time to time.

Also are you setting XMP for this ram or just letting it run?

Years ago I ran into an issue with some XMS2 Doms that the board just didn't want to pick up the settings for properly and I had to set them manually. Have you tried this? The other thing it did was setting the voltages too low for the RAM and it would function fine for a bit then start acting up which was resolved when I found that out.

And if you don't feel comfortable digging around the BIOS yourself you can always contact Corsair on the phone and ask them to guide you through it to verify and make sure the settings are correct.

Also read this to get an idea of what causes it and how it can be addressed.
As kind of replied in the last response, I have tried running the kits on their own. Still an issue. Yes I am just letting them run without any XMP Settings altered or configured. Also it maybe worth mentioning that although its 2400 it seens to only be running at 1330 default? Also, Im away from my Computer to check IC's as I am using a friends PC to be able to access the forum.
Reply With Quote