View Single Post
  #1  
Old 07-19-2012, 10:13 PM
droflim droflim is offline
Registered User
droflim's PC Specs
 
Join Date: Jul 2012
Posts: 7
POST ID # = 591227
droflim Reputation: 10
Default Force 3 120 GB 5.02 BSOD

so i came here after having a number of problems with my force3. seems the issue is not rare, but i thought i would make a new post because i am using the 5.02 firmware and don't see many posts relating to that version.

the drive is only a week old, came with 5.02 firmware on it.

install windows 7 professional x64. seem to be able to get as far as installing SP1, then after that, BSOD is very frequent.

mobo is asus p5q-e with intel ich10-r sata controller.

i have also tried the mobo's marvell controller and various ports.

have tried intel and ms sata drivers.

have tried various sata cables.

am fairly sure its the drive as other components test out ok.

please help? am very frustrated as i have gone through the post of suggestions for force drives and BSOD but found none of the solutions worked

also, i likely dont have time to test this hypothesis, but the system seemed ok PRE-sp1. (since it takes like an hour to download and install all the updates.. which i was able to do. but now, i will get a BSOD or a freeze after anywhere from 5-30 minutes of use)

cheers
Reply With Quote