View Single Post
Old 01-13-2019, 10:21 AM
Toffypops Toffypops is offline
Registered User
Toffypops's PC Specs
Join Date: Jan 2019
Location: Norway
Posts: 2
POST ID # = 989638
Toffypops Reputation: 10
Question Instability with STRIX Z390-E GAMING+i9-9900K+Corsair Vengeance LPX 32GB

Hello all.
Writing here in hopes someone might be able to help.

I have had problems with stability even since the start with my new system.

I get random blue screens referring to IRQ errors, WHEH uncorrectable error, clock watchdog timeout.

My Specs:
Processor: Intel Core i9-9900K
Memory (part number): Corsair Vengeance LPX DDR4 3200MHz 4x8GB CMK16GX4M2B3200C16
Graphics Card #1: POWERCOLOR Radeon HD 7990 6GB
Sound Card: Asus Xonar DX 7.1
Monitor: 3x ASUS VG278HE 144Hz
Storage #1: Intel 120GB ssd (system)
Storage #2: Samsung SSD 840 Pro
CPU Cooler: Noctua NH-D15
Power Supply: MIST 1000W
Keyboard: Microsoft Ergo 4000
Mouse: Logitech G402
Headset: Sennheiser PC 363D
Headset/Speakers: Logitech 5.1
OS: Windows 10 Pro 64BIT
Accessory #1: Samsung 970 EVO 500GB x2 M2.NVM

I ran memtest86 and the first scan gave the following results, with all 4 memory sockets populated:

Then I tested all 4 modules, 1 by 1 in the first DIM socket with 4/4 passes all tests..and there were no errors at all for either module.

Then I ran 1 module in each DIM socket in sequence, to check if maybe the DIM's had faults, but I did not get any errors then either.

Then I rearranged the memory modules and tested again with all 4 modules populated and got the following results.

I am very confused now, as to how the comprehensive testing for each module did not give any errors, yet with all 4 populated it gives errors.

I have tested booting with default settings in bios as well as with AI-Overclock , both with and without XMP profiles enabled, and the machine just does not want to be stable.

CINEBENCHR15.038 crashes randomly, and the Intel Benchmark test software crashes if I stress the memory.

In BIOS i have enabled 4x mode for NVM instead of default 2x and have not populated SATA ports 5 and 6.

My cooler gives me a score of 191 in the auto-clock overview in BIOS, and max temp i have seen was 78 degrees with 5200 overclock on all cores in a CPU stress test with the Intel benchmark utility. The CPU cooler never seem to get hot at all and feels cold to the touch at all times.

So I am starting to wonder if it is the motherboard that is unable to run with all 4 memory slots filled?

The memory i use is a set of 2x8GB with product number: CMK16GX4M2B3200C16

As far as I know, the modules should be compatible with the motherboard.

Any advise or tips would be greatly appreciated.


Reply With Quote