View Single Post
  #1  
Old 12-20-2018, 11:08 PM
SmallPrintTV SmallPrintTV is offline
Registered User
SmallPrintTV's PC Specs
 
Join Date: Dec 2018
Posts: 5
POST ID # = 986396
SmallPrintTV Reputation: 10
Exclamation Corsair RGB Fans and RGB strips not working with Commander Pro

Hi,

Recently I bought a Commander Pro with some RGB strips and one fan to RGB up my setup. However, I have had nothing but problems, the fans power on fine with no problems in that regard all being plugged into the Commander Pro but, when plugged into the Commander from the RGB LED hub (provided by the 460x already built in RGB system) I have discovered no way to change the fan colours within the iCue software, they simply stay white.

On top of this the RGB strips that I have bought don't seem to daisy chain, the only one that lights up is the first one connected to the first LED hub and the other three don't even light up. Although I have found that the second strip lights up along with the first without the iCue software but as soon as the iCue software is open only the first is customisable and on.

I have tried each one of the four RGB strips directly connected to the Commander Pro without any others connected and they all power on fine.

I have tried the Commander in 3 different USB 2.0 ports on my motherboard and also, have an entire SATA power cable dedicated to powering the commander so nothing is piggy-backing off of that particular cable.

What's more is that the second LED port on the Commander Pro does not work at all. It does not turn any LED strips on (not even the one directly connected to it) and also, no fan RGBs are customisable from it.

The only resolution I honestly see is to get an exchange from Amazon on the Commander Pro as it seems that something is defective within the Commander itself.

Any help on this matter would be greatly appreciated!

Sincerely,
SmallPrintTV
Reply With Quote