The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 14 of 14
Search took 0 seconds.
Search: Posts Made By: tealsteam
Forum: Corsair Link 03-05-2019, 06:17 AM
Replies: 48
Views: 22,792
Posted By tealsteam
During the conversations I have had with someone...

During the conversations I have had with someone at Corsair Cali, I am supposed to be shipping my kit to them, however this parcel was returned to me by UPS and I am still waiting on a new shipping...
Forum: Corsair Link 02-08-2019, 10:46 AM
Replies: 9
Views: 2,010
Posted By tealsteam
Dunno what you guys are talking about, its on...

Dunno what you guys are talking about, its on amazon right here

...
Forum: iCUE Profiles 02-06-2019, 05:28 PM
Replies: 2
Views: 1,094
Posted By tealsteam
create the profile you want when not logged in...

create the profile you want when not logged in and click the little sd card next to the profile to save it to the keyboard
Forum: Memory 02-06-2019, 05:22 PM
Replies: 9
Views: 3,765
Posted By tealsteam
well with hesitation i pumped the dram voltage up...

well with hesitation i pumped the dram voltage up to 1.4v from 1.35 and so far no crashes.
Forum: Memory 01-22-2019, 07:27 AM
Replies: 9
Views: 3,765
Posted By tealsteam
That all depends, i have 16gb(2x8) 4000mhz which...

That all depends, i have 16gb(2x8) 4000mhz which even though my motherboard has 4 slots, for 4000mhz maximum i can only run 2 sticks, leaving 2 empty ports,

Its also inadvisable to run different...
Forum: Memory 01-18-2019, 01:12 PM
Replies: 9
Views: 3,765
Posted By tealsteam
StormShadow, I bought a second lighting kit for...

StormShadow, I bought a second lighting kit for another PC, and it doesn't work with that either, so i am unsure as to whether replacing the lighting kit will help, I've disabled the XMP profile and...
Forum: Solid State Drives (SSD) 01-18-2019, 12:57 PM
Replies: 2
Views: 1,597
Posted By tealsteam
MP300 M.2 SSD Odd Behavior

I have the MP300 M.2 SSD in an MSI laptop, been working fine for 6 months,

Now windows won't boot, when i run the windows installation, i can see the partitions, but can't delete the partitions, i...
Forum: Memory 01-15-2019, 09:48 AM
Replies: 9
Views: 3,765
Posted By tealsteam
Hi Rick, thanks for the response, Whilst I...

Hi Rick, thanks for the response,

Whilst I didn't think this would work, I had attempted it anyway and this doesn't work, this causes the machine to not post.
Forum: Corsair Link 01-14-2019, 02:51 PM
Replies: 48
Views: 22,792
Posted By tealsteam
corsair sent me a replacement fan hub that i...

corsair sent me a replacement fan hub that i recieved today, and still the same thing..

https://www.youtube.com/watch?v=wpbo6TdTOdI
Forum: Memory 12-31-2018, 01:21 PM
Replies: 6
Views: 4,091
Posted By tealsteam
Your motherboard looks to be the issue here, ...

Your motherboard looks to be the issue here,

https://www.asrock.com/mb/AMD/Fatal1ty%20X470%20Gaming%20K4/index.asp#Specification

it only supports
2 sticks at single rate for 2933mhz,
2...
Forum: Memory 12-28-2018, 01:57 PM
Replies: 9
Views: 3,765
Posted By tealsteam
VENGEANCE RGB PRO DDR4 Lighting Enhancement Kit Blue Screen

Hi All, having blue screen issues with the new lighting kit,

My Rig is,
MSI Z370 GAMING PRO CARBON
Intel 8086K
VENGEANCE® RGB PRO 16GB (2 x 8GB) DDR4 DRAM 4000MHz C19 Memory Kit
EVGA GeForce...
Forum: Corsair Link 12-15-2018, 10:04 AM
Replies: 4
Views: 1,284
Posted By tealsteam
Be careful if you have bought extra SP120 fans,...

Be careful if you have bought extra SP120 fans, see this thread (http://forum.corsair.com/v3/showthread.php?t=167505) for people having issues with 460x cases and additional fans when using a CLNP or...
Forum: Corsair Link 12-14-2018, 01:34 PM
Replies: 48
Views: 22,792
Posted By tealsteam
Diggings up an old thread... So I have 3...

Diggings up an old thread...

So I have 3 SP120 fans in stock from a friend who received them with his computer case along with the hub and the button controller, he replaced the fans and...
Forum: Corsair Link 12-13-2018, 12:43 PM
Replies: 130
Views: 71,959
Posted By tealsteam
I have attempted this myself with that i thought...

I have attempted this myself with that i thought was ws2812b led strips that i have in stock,

I cut some 10 led strips as i want to use icue to control them, if i connect them to the CLNP i get...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -4. The time now is 08:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.