The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 8 of 8
Search took 0 seconds.
Search: Posts Made By: funkyredneck
Forum: Warranty and RMA Questions 02-09-2005, 09:46 PM
Replies: 15
Views: 5,243
Posted By funkyredneck
Exclamation p.s. im returning the pair so actually 1g on 2...

p.s. im returning the pair so actually 1g on 2 sticks .i put a very small pink dot on the lable of the stick that is bad.the other seems to be workin fine if you care at all.
Forum: Warranty and RMA Questions 02-09-2005, 09:42 PM
Replies: 15
Views: 5,243
Posted By funkyredneck
Thumbs down yes, the ram must be bad

:mad:
i have no video and connot boot once again after chaging the voltage to 1.95 and putting the bad memory back in my system as per youre instuctions RAM GUY. now i have to recover the bios...
Forum: Warranty and RMA Questions 02-09-2005, 06:16 PM
Replies: 15
Views: 5,243
Posted By funkyredneck
i have a question

im about to try that suspect stick and was wonderin. . . . in my system bios i can set the voltage to Auto, 1.8,1.85,1.95,2.0. but there is no option for 1.9 so im thinkin with it on auto it is...
Forum: Warranty and RMA Questions 02-08-2005, 12:07 PM
Replies: 15
Views: 5,243
Posted By funkyredneck
yes i understand youre logic, i just dont get why...

yes i understand youre logic, i just dont get why if it is a voltage problem why the other 512mb stick is workin fine with no adjustments. i would think that it would not work as well. but i shall...
Forum: Warranty and RMA Questions 02-07-2005, 09:39 PM
Replies: 15
Views: 5,243
Posted By funkyredneck
Also, Why Would I Need To Change The Voltage To...

Also, Why Would I Need To Change The Voltage To Make It Work, I Made No Voltage Adjustments In The Bios And My Cpu Is Workin Fine With The Exact Same Memory Stick In It Right Now??only 1 Of The Pair...
Forum: Warranty and RMA Questions 02-07-2005, 09:37 PM
Replies: 15
Views: 5,243
Posted By funkyredneck
Ok I Will Try The Module 1 Last Time, But Im...

Ok I Will Try The Module 1 Last Time, But Im Pretty Darn Sure Its Bad. I Dontv Think They Are Gonna Let Me Return It At The Reseller Cuz I Lost The Receipt.although I Could Probably Get Record Of...
Forum: Warranty and RMA Questions 02-03-2005, 11:10 PM
Replies: 15
Views: 5,243
Posted By funkyredneck
Sigh.. ok here is the skinny

motherboard modle #: 925xcvlk also it is brand new.
memory part #: Cm2x512-540004 xMs5402v1.1
0432019-1
XMS2-5400 512mb 675mhz ...
Forum: Warranty and RMA Questions 02-03-2005, 08:44 AM
Replies: 15
Views: 5,243
Posted By funkyredneck
im pretty sure its the RAM

i have 1 g corsair ram in a system (2 512 sticks) that i recently had some problems with. i purchased the ram at a retail store called microcenter about 1 1/2 months ago. #,s from the stick in ?...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -4. The time now is 05:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.