The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 7 of 7
Search took 0 seconds.
Search: Posts Made By: droflim
Forum: Solid State Drives (SSD) 08-29-2012, 06:34 PM
Replies: 6
Views: 7,792
Posted By droflim
yes, i used parted magic to secure erase the...

yes, i used parted magic to secure erase the drive via internal secure erase command. however note that if you use parted magic to secure erase, it reads:

"Internal: Secure Erase command writes...
Forum: Solid State Drives (SSD) 08-29-2012, 12:49 AM
Replies: 6
Views: 7,792
Posted By droflim
well, i zeroed the drive and tried the intel...

well, i zeroed the drive and tried the intel update, no dice. i did also try the marvell as i stated previously which had same problem.

so i had a dell machine kicking around and tried the drive...
Forum: Solid State Drives (SSD) 07-19-2012, 10:29 PM
Replies: 6
Views: 7,792
Posted By droflim
i posted this elsewhere too...

i posted this elsewhere too (http://forum.corsair.com/forums/showthread.php?p=591228#post591228)

some believe the P45 chipset drivers caused these problems. so im going to try installing the...
Forum: Solid State Drives (SSD) 07-19-2012, 10:26 PM
Replies: 9
Views: 5,610
Posted By droflim
cool, i'll try secure erase and install the intel...

cool, i'll try secure erase and install the intel INF update before SP1. then i'll report the results. here's hoping!
Forum: Solid State Drives (SSD) 07-19-2012, 10:13 PM
Replies: 6
Views: 7,792
Posted By droflim
Force 3 120 GB 5.02 BSOD

so i came here after having a number of problems with my force3. seems the issue is not rare, but i thought i would make a new post because i am using the 5.02 firmware and don't see many posts...
Forum: Solid State Drives (SSD) 07-18-2012, 09:49 PM
Replies: 9
Views: 5,610
Posted By droflim
in my case the drive seems to work fine after a...

in my case the drive seems to work fine after a fresh install (win7 x64) until i install SP1

after sp1, bsod seems to happen randomly and fairly frequently (always within a few minutes of using...
Forum: Solid State Drives (SSD) 07-18-2012, 09:42 PM
Replies: 22
Views: 15,116
Posted By droflim
having the same issue here. i rma'd the drive and...

having the same issue here. i rma'd the drive and got a new one. the new drive (force3 120gb) has newest firmware (5.02).

using it with intel ich10r sata controller. windows (7 x64) installs but...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -4. The time now is 07:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.