The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 4 of 4
Search took 0 seconds.
Search: Posts Made By: Bristlebeard
Forum: Cooling 11-14-2019, 12:26 AM
Replies: 7
Views: 280
Posted By Bristlebeard
Are the ML RGB fans supposed to have default...

Are the ML RGB fans supposed to have default lighting that works without having to use the iCue software?
I connected everything to my sons B450 motherboard and no lights came on.
I didn't install...
Forum: Cooling 11-13-2019, 06:28 PM
Replies: 7
Views: 280
Posted By Bristlebeard
I went home for lunch because I really wanted to...

I went home for lunch because I really wanted to get the fans working. I used a USB to mini-usb cable, unplugged the usb cable adapter from the LNP and went directly to the back of my motherboard. ...
Forum: Cooling 11-13-2019, 11:43 AM
Replies: 7
Views: 280
Posted By Bristlebeard
Hi Zotty, To answer your questions, yes I...

Hi Zotty,

To answer your questions, yes I have the fan in port 1. I read that you have to have them sequential in order to function. I've tried each fan individually as well as all 3 in...
Forum: Cooling 11-13-2019, 03:00 AM
Replies: 7
Views: 280
Posted By Bristlebeard
ML140's RGB No Lights

Hello everyone,

I've got 3 ML140 RGB fans that I bought secondhand. I was told they worked without issue, and they came with the RGB fan hub.
I purchased a brand new LNP to use with them.
...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -4. The time now is 05:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.