The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 10 of 10
Search took 0 seconds.
Search: Posts Made By: LOKIoA
Forum: iCUE Software 12-15-2019, 06:59 PM
Replies: 4
Views: 909
Posted By LOKIoA
I also stumbled across this issue today. (It's...

I also stumbled across this issue today. (It's been Update-Day as you can guess). I am very impressed with your detailed troubleshooting process Grixx, nice one!

But what, how come that this issue...
Forum: iCUE Software 07-07-2018, 03:04 PM
Replies: 1
Views: 902
Posted By LOKIoA
Commander Pro Fan#1 (SP120RGB) not recognized since v3.4.95

Hey all,

recently I upgraded to iCUE v3.4.95. Since the update Fan #1 of 6 Sp120 RGB doesn't spin anymore. Furthermore, it does not show up in the performance Tab of the CommanderPro at all....
Forum: Legacy Corsair Software 04-06-2018, 02:41 PM
Replies: 4
Views: 930
Posted By LOKIoA
Thank you for your replies! I used 2.24.35 on...

Thank you for your replies!
I used 2.24.35 on windows 10pro. I updated to the 2.24.48 beta now. So far everything seems fine. Thank you!
Forum: Legacy Corsair Software 04-06-2018, 07:30 AM
Replies: 4
Views: 930
Posted By LOKIoA
Makros & Mousebuttons stop working

I recently reinstalled CUE.
Unfortunatley, since then my makro-keys stop working. This happens either at random, or is somehow linked to running fullscreen applications. It's hard to tell, because...
Forum: iCUE Software 04-06-2018, 03:30 AM
Replies: 10
Views: 2,462
Posted By LOKIoA
I got a similar problem. I'm running 6 SP120 RGB...

I got a similar problem. I'm running 6 SP120 RGB with a Commander Pro, a K70 LUX and a Sabre RGB.

After Boot, keyboard and mouse work perfectly fine, but the fans stay dark. Unfortunately, a...
Forum: Corsair Link 02-02-2018, 02:41 AM
Replies: 2
Views: 1,143
Posted By LOKIoA
Great idea! And it is good to see, that...

Great idea!
And it is good to see, that Corsair stuff plans to implement community wishes as new features and functionalities.

I, personally, would really love to see a possibility to change...
Forum: Keyboards and Mice 06-20-2017, 03:33 PM
Replies: 8
Views: 6,062
Posted By LOKIoA
Update: I use Avast Free Antivirus. Aprox. 3...

Update:
I use Avast Free Antivirus. Aprox. 3 weeks ago I excluded the folder containing CUE software from avast-monitoring. Since then, the warm boot-problem did not occur again. Due to the...
Forum: Keyboards and Mice 06-09-2017, 04:26 AM
Replies: 8
Views: 6,062
Posted By LOKIoA
I, too, have this problem. My MB is a...

I, too, have this problem.

My MB is a Gigabyte GA-H97-D3H. I tested with fast, ultra-fast and normal boot modes and all available USB-Ports. After I first ran into the issue, I retured the mouse...
Forum: Keyboards and Mice 06-04-2017, 04:33 PM
Replies: 5
Views: 5,650
Posted By LOKIoA
All drivers are up to date. I'll try the hint...

All drivers are up to date. I'll try the hint with disabled fast boot and report.

EDIT: My MB supoorts "normal", "fast" and "ultra fast" Boot-options. None of which make any difference regarding...
Forum: Keyboards and Mice 06-02-2017, 10:35 AM
Replies: 5
Views: 5,650
Posted By LOKIoA
I got the same issue. I returned the first...

I got the same issue.

I returned the first Sabre because I thought it broken to the retailer. The replacement sabre performed outstanding for maybe four weeks. Then I did a firmware update. Since...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -4. The time now is 09:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.