The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 12 of 12
Search took 0 seconds.
Search: Posts Made By: Mr_reese12
Forum: iCUE Software 04-20-2019, 06:47 PM
Replies: 9
Views: 752
Posted By Mr_reese12
I have tried switching the profiles,the strips,...

I have tried switching the profiles,the strips, and i have repaired the software and uninstalled and reinstalled the software, but none of it worked. I got it to work for a little bit when i went to...
Forum: iCUE Software 04-15-2019, 09:05 PM
Replies: 9
Views: 752
Posted By Mr_reese12
there is no strip before it, it goes straight to...

there is no strip before it, it goes straight to the power box (the node) i now think it has something to do with the node itself causing all of the problems, im afraid to connect another strip to...
Forum: iCUE Software 04-10-2019, 09:55 PM
Replies: 9
Views: 752
Posted By Mr_reese12
Sooo, after i found that the rgb strip was bad, i...

Sooo, after i found that the rgb strip was bad, i took it out. For context i have a strip on the left, right, and bottom of my case, the bottom strip was the bad one. So i took it out and moved the...
Forum: iCUE Software 04-05-2019, 10:55 PM
Replies: 9
Views: 752
Posted By Mr_reese12
Thanks for the response. I did what you suggested...

Thanks for the response. I did what you suggested and i have found that yes only one of the strips are bad and is causing the problem. Do you know if there is any way i could get it replaced or...
Forum: iCUE Software 04-04-2019, 07:53 PM
Replies: 9
Views: 752
Posted By Mr_reese12
RGB Strip

Hey, i have a question. In my PC i currently have 8 Corsair RGB strips connected and as of yesterday i noticed out of the corner of my eye i caught something weird going on inside my case.(I usually...
Forum: Cases 10-09-2018, 09:01 PM
Replies: 14
Views: 1,877
Posted By Mr_reese12
Alright I submitted a ticket. Thank You, and...

Alright I submitted a ticket. Thank You, and Thank You very much Zotty you were a great help!
Forum: Cases 10-09-2018, 08:39 AM
Replies: 14
Views: 1,877
Posted By Mr_reese12
Alright so I think I have my conclusion, trying...

Alright so I think I have my conclusion, trying the other PLED location did not work either, so I think that I fried the LED's in the sail and maybe even in the power button. I ruled out the sata...
Forum: Cases 10-09-2018, 06:04 AM
Replies: 14
Views: 1,877
Posted By Mr_reese12
and yes I tried flipping the polarity but nothing

and yes I tried flipping the polarity but nothing
Forum: Cases 10-09-2018, 06:03 AM
Replies: 14
Views: 1,877
Posted By Mr_reese12
i haven't tried the other location but i will,...

i haven't tried the other location but i will, and that's what I was also thinking that I might have accidentally fried it :(
Forum: Cases 10-09-2018, 04:51 AM
Replies: 14
Views: 1,877
Posted By Mr_reese12
Thanks for the diagram! Sorry I should have...

Thanks for the diagram! Sorry I should have checked for that first! I have plugged the PLED now into the correct locations and still nothing, as for the sata power I will have to get back to you on...
Forum: Cases 10-09-2018, 04:17 AM
Replies: 14
Views: 1,877
Posted By Mr_reese12
Ok I will try that and let you know, by looking...

Ok I will try that and let you know, by looking at my pictures of the motherboard do you know if the top row of pins are positive and the bottom negative or are the positive and negative on the same...
Forum: Cases 10-09-2018, 01:46 AM
Replies: 14
Views: 1,877
Posted By Mr_reese12
Light not working

I recently purchased a Corsair Crystal Series 570x White and i'm having problems with the led in the power button and the Corsair logo on the front not lighting up. I'm not sure if they are just...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -4. The time now is 05:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.