The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 8 of 8
Search took 0 seconds.
Search: Posts Made By: batman7676
Forum: Cooling 11-17-2019, 09:18 PM
Replies: 7
Views: 285
Posted By batman7676
Yes, but I removed the liquid cooler to replace...

Yes, but I removed the liquid cooler to replace the thermal paste.
I took it out to clean the cooler. My computer thought I was running the cooler for the first time.

then I did the update. all...
Forum: Cooling 11-17-2019, 02:28 PM
Replies: 7
Views: 285
Posted By batman7676
plugged into the same usb port. my old...

plugged into the same usb port.


my old profiles no longer work with my cooler.
when I import someone else's ready profile, the cooler lights do not work.
Forum: Cooling 11-17-2019, 12:28 PM
Replies: 7
Views: 285
Posted By batman7676
When a usb is plugged into windows for the first...

When a usb is plugged into windows for the first time, it warns that the product is being set up.

I have been using H115i rgb platinium for 7 months. And for the first time, he thought it was the...
Forum: iCUE Software 11-16-2019, 08:05 PM
Replies: 1
Views: 178
Posted By batman7676
H115i RGB Platinum lights are off, all settings have been deleted.

I removed all parts to clean the radiator of my liquid cooling. then assembled back. When I turn on my computer, it's like I've installed the cooler for the first time. Windows, H115i rgb platinium...
Forum: Cooling 11-16-2019, 08:01 PM
Replies: 7
Views: 285
Posted By batman7676
H115i RGB Platinum lights are off, all settings have been deleted.

I removed all parts to clean the radiator of my liquid cooling. then assembled back. When I turn on my computer, it's like I've installed the cooler for the first time. Windows, H115i rgb platinium...
Forum: Cooling 11-16-2019, 07:57 PM
Replies: 22
Views: 3,553
Posted By batman7676
I have that same problem. All profile settings...

I have that same problem. All profile settings have been deleted. h115i lights do not light even if I install a profile
Forum: iCUE Software 09-01-2019, 12:27 PM
Replies: 210
Views: 29,372
Posted By batman7676
I just saw your message, sorry. I went back to...

I just saw your message, sorry.
I went back to the old version and my problems improved.
Forum: iCUE Software 08-30-2019, 08:40 PM
Replies: 210
Views: 29,372
Posted By batman7676
I'm having this problem. Also Ram does not see....

I'm having this problem. Also Ram does not see. I'm eating drop and hanging games are shaking image. Fps dropped. GPU is not used.
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -4. The time now is 05:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.