The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 19 of 19
Search took 0 seconds.
Search: Posts Made By: UsernameTaken
Forum: Power Supplies 01-17-2016, 01:09 AM
Replies: 8
Views: 3,295
Posted By UsernameTaken
The 4x4 CPU connector (Or more commonly the EPS...

The 4x4 CPU connector (Or more commonly the EPS +12V connector) is one that is mandatory to plug in. The PCI-E cables plug into your PCI-E devices (GPUs, etc.). And no, it's not a labeling mistake....
Forum: Power Supplies 01-16-2016, 08:24 AM
Replies: 1
Views: 1,973
Posted By UsernameTaken
RM650i PSU Link light flashes red

So I built my gaming PC and it has a RM650i in it. I plugged in the Corsair Link cable and the light next to it is flashing red. Is there any error in this or is this normal?
Forum: Memory 01-06-2016, 06:51 AM
Replies: 2
Views: 10,680
Posted By UsernameTaken
XMP safe?

So I want to enable XMP (Extreme Memory Profile) through the UEFI, and I'm wondering whether or not XMP enabled will be safe for normal use. Is it safe to enable XMP and use it in everyday use? Will...
Forum: Memory 01-06-2016, 03:28 AM
Replies: 2
Views: 2,898
Posted By UsernameTaken
Thank you, emissary42, for the response. I have...

Thank you, emissary42, for the response. I have enabled XMP in the UEFI, and the memory has been set to 3200Mhz.
Forum: Memory 01-06-2016, 12:02 AM
Replies: 2
Views: 2,898
Posted By UsernameTaken
CMK16GX4M2B3200C16 shows up as 2133Mhz

Memory part number CMK16GX4M2B3200C16 is 3200Mhz on the box, but on the OS it says it's 2133Mhz. Any problems? Any solutions?

Edit: Checked website, OS shows SPD speed. Is there a way to change...
Forum: Audio 12-18-2015, 09:51 PM
Replies: 2
Views: 1,830
Posted By UsernameTaken
Have you tried putting the headset out of...

Have you tried putting the headset out of bootloader mode? There's a sticky about the topic, should work after getting it out of bootloader mode.
Forum: Audio 11-23-2015, 02:08 AM
Replies: 22
Views: 8,440
Posted By UsernameTaken
I have tried force flashing it, it still does not...

I have tried force flashing it, it still does not turn on. I also don't know if the headset is in bootloader mode.

Off topic: Somehow I've merged the separate thread into this one.

Some logs...
Forum: Audio 11-22-2015, 05:49 AM
Replies: 22
Views: 8,440
Posted By UsernameTaken
Void Wireless won't turn on

Hello,

I have 3 issues.

1. The headset won't turn on
2. The headset will randomly disconnect
3. Range is limited. Prior to FW 33 there would be a range of 8-12 metres, now it would be 1-2...
Forum: Audio 11-13-2015, 07:59 AM
Replies: 22
Views: 8,440
Posted By UsernameTaken
Yes, I can see that listed.

Yes, I can see that listed.
Forum: Audio 11-13-2015, 07:57 AM
Replies: 22
Views: 8,440
Posted By UsernameTaken
I can see Avnera AV6302 under 'Unspecified.'

I can see Avnera AV6302 under 'Unspecified.'
Forum: Audio 11-13-2015, 12:55 AM
Replies: 22
Views: 8,440
Posted By UsernameTaken
Bootloader mode?

Hello,

So for the past 3 days I can't turn on my headset. Updating the firmware does not work (It can't recognise the headset when prompted to put the cable in). There are no signs of bootloader...
Forum: Audio 11-13-2015, 12:44 AM
Replies: 22
Views: 8,440
Posted By UsernameTaken
Windows is detecting the headset in the Playback...

Windows is detecting the headset in the Playback and Recording thing, but when prompted to put the cable to update the software, it does nothing.
Forum: Audio 11-11-2015, 01:29 AM
Replies: 22
Views: 8,440
Posted By UsernameTaken
Tried both, still didn't work. I've PM'd...

Tried both, still didn't work.

I've PM'd someone for the new update. In the meantime, any other resoulutions?
Forum: Audio 11-09-2015, 01:29 AM
Replies: 22
Views: 8,440
Posted By UsernameTaken
Another issue is that the headset does not turn...

Another issue is that the headset does not turn on. Any help? Also, when updating the firmware, the USB cable is not recognised. CUE says 'Connect headset to cable.'. Windows says nothing about the...
Forum: Audio 11-07-2015, 07:40 AM
Replies: 22
Views: 8,440
Posted By UsernameTaken
Bump... Is there any resolution to these issues?

Bump... Is there any resolution to these issues?
Forum: Audio 11-06-2015, 05:15 PM
Replies: 1
Views: 3,439
Posted By UsernameTaken
Hello and welcome to the forums! With the...

Hello and welcome to the forums!

With the battery issue, people (including me) have reported this issue. It will be fixed soon (Whenever that is). The battery issue with CUE is only an estimate...
Forum: Audio 11-05-2015, 02:24 AM
Replies: 22
Views: 8,440
Posted By UsernameTaken
To clear up most of the questions, I have a...

To clear up most of the questions, I have a laptop, not a desktop.

With the grounding issue, I use a power-point to charge the headset simply because I don't have the USB ports on my laptop to...
Forum: Audio 11-04-2015, 08:34 AM
Replies: 22
Views: 8,440
Posted By UsernameTaken
This reply is a bump... needs attention.

This reply is a bump... needs attention.
Forum: Audio 11-03-2015, 07:46 AM
Replies: 22
Views: 8,440
Posted By UsernameTaken
Confused Void Wireless disconnects and statics

Hello,

I am writing this thread to address some issues with the CUE software (mainly the firmware 33 update). The product affected is the Void Wireless (Not the SE edition).
1. The headphones...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT -4. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.