The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 25 of 34
Search took 0 seconds.
Search: Posts Made By: Ukkooh
Forum: Cooling 09-11-2013, 01:35 PM
Replies: 6
Views: 2,857
Posted By Ukkooh
Does your cpu underclock/undervolt properly when...

Does your cpu underclock/undervolt properly when idling? What is your ambient temp?
Forum: Cooling 09-10-2013, 04:05 PM
Replies: 12
Views: 3,603
Posted By Ukkooh
I got a comment on my old ticket stating that it...

I got a comment on my old ticket stating that it had been processed and refunded so I did a new one for the H100i RMA now. The new ticket number is 6108937. I hope you could pay for the postage this...
Forum: Cooling 09-01-2013, 01:37 PM
Replies: 12
Views: 3,603
Posted By Ukkooh
I just checked and it was delivered on 8th of...

I just checked and it was delivered on 8th of August! Tracking number is CE041629158FI and you can the status at http://www.itella.fi/english/onlineservices/tools/itemtracking.html
Please RAM GUY...
Forum: Cooling 08-22-2013, 08:52 AM
Replies: 12
Views: 3,603
Posted By Ukkooh
According to the agreement I got you'll refund me...

According to the agreement I got you'll refund me once you get my H100 and I shipped it ~a month ago so you should already have received it.
Forum: Cooling 08-19-2013, 03:25 PM
Replies: 12
Views: 3,603
Posted By Ukkooh
Yes that is the express RMA I got this faulty...

Yes that is the express RMA I got this faulty h100i from. I'd like you to process it and refund me before I'll RMA this one. I hope the pump doesn't die before that as just yesterday i saw the lowest...
Forum: Cooling 08-18-2013, 09:46 AM
Replies: 12
Views: 3,603
Posted By Ukkooh
Well I would RMA this but you still haven't...

Well I would RMA this but you still haven't finished the RMA I originally did for my h100 and got this unit. Ticket number is 6032563 and I hope you could speed things up a bit before my pump...
Forum: Cooling 08-14-2013, 12:06 PM
Replies: 12
Views: 3,603
Posted By Ukkooh
H100i pump not always booting at proper RPM!

For info see my earlier thread: http://forum.corsair.com/v3/showthread.php?t=121029
I'd like an answer from an offical Corsair rep stating if I should RMA or is there a fix for this. Thanks in...
Forum: Cooling 08-11-2013, 03:31 PM
Replies: 4
Views: 1,900
Posted By Ukkooh
I wouldn't recommend it. It can stain your block...

I wouldn't recommend it. It can stain your block and cpu so much that you lose warranty for them.
Forum: Cooling 08-08-2013, 04:16 PM
Replies: 8
Views: 3,262
Posted By Ukkooh
At 1.4v on my ivb the temp slowly rises until it...

At 1.4v on my ivb the temp slowly rises until it overheats. You should be happy with those temps.
Forum: Cooling 08-08-2013, 04:13 PM
Replies: 20
Views: 5,265
Posted By Ukkooh
There are safety measures in the cpu that will...

There are safety measures in the cpu that will shut your system down when the cpu reaches its max temp. It is not healthy for the cpu but nothing will break if the pump decides to die.
Forum: Cooling 08-08-2013, 01:04 PM
Replies: 7
Views: 6,517
Posted By Ukkooh
Have you tried changing the led settings via...

Have you tried changing the led settings via corsair link?
Forum: Cooling 08-08-2013, 06:00 AM
Replies: 12
Views: 3,476
Posted By Ukkooh
Well my pump doesn't make any odd sounds but it...

Well my pump doesn't make any odd sounds but it just usually boots at 500-800 rpm. The problem is, if it boots at lower rpm than it should it just sticks there and doesn't rev up so sometimes I'll...
Forum: Cooling 08-07-2013, 02:32 AM
Replies: 12
Views: 3,476
Posted By Ukkooh
It seems to randomly work. Do you have any...

It seems to randomly work. Do you have any suggestions on what might fix it?
Forum: Cooling 08-06-2013, 05:52 PM
Replies: 20
Views: 3,537
Posted By Ukkooh
I think the bracket is always loose before you...

I think the bracket is always loose before you mount the cooler on the cpu. At least this happened on my H100 and now H100i.
Forum: Cooling 08-06-2013, 05:49 PM
Replies: 12
Views: 3,476
Posted By Ukkooh
Well any program that can read fan speeds should...

Well any program that can read fan speeds should be able to read it. I use hwinfo64 to display temps on upper left corner of my screen while gaming and it detects the pump speed just fine.
Forum: Cooling 08-06-2013, 05:32 PM
Replies: 20
Views: 3,537
Posted By Ukkooh
That pump rpm is ok. Is your mounting bracket...

That pump rpm is ok. Is your mounting bracket installed as shown in this picture?
Note the "dents" for the screws on the upper part.
http://www.thinkcomputers.org/reviews/corsair_h80i/17.jpg
Forum: Cooling 08-06-2013, 05:26 PM
Replies: 20
Views: 3,537
Posted By Ukkooh
73°C with that cooler and cpu @stock is worrying....

73°C with that cooler and cpu @stock is worrying. Could you check your pump speed? You can check it with corsair link or from the bios. The pump speed shows as cpu fan rpm in the bios if you plugged...
Forum: Cooling 08-06-2013, 05:15 PM
Replies: 20
Views: 3,537
Posted By Ukkooh
Well my H100's pump rattled occasionally but...

Well my H100's pump rattled occasionally but thats about it. I never ran it with the stock fans though so hard to comment on it. I'm using a H100i now and don't have any problems with noise.
Forum: Cooling 08-06-2013, 05:03 PM
Replies: 20
Views: 3,537
Posted By Ukkooh
I got over 60°C with my 3770k @stock before...

I got over 60°C with my 3770k @stock before delidding so your cooler might be completely fine.

Edit: Forgot to mention that this was using a H100.
Forum: Cooling 08-06-2013, 01:05 PM
Replies: 17
Views: 7,292
Posted By Ukkooh
I'd be interested in seeing temp results with the...

I'd be interested in seeing temp results with the h100i. Use intelburntest to get max temps. Have fun with your rig! :)
Forum: Cooling 08-06-2013, 12:43 PM
Replies: 12
Views: 3,476
Posted By Ukkooh
After getting the pump to 2200rpm I've rebooted...

After getting the pump to 2200rpm I've rebooted my pc 5 times and every time the pump decided to boot at the 500-800 rpm range.
Forum: Cooling 08-06-2013, 11:05 AM
Replies: 4
Views: 1,900
Posted By Ukkooh
1. Yes 2. Yes. If they don't work properly when...

1. Yes
2. Yes. If they don't work properly when plugged in to h100i's fan headers just plug them to your mobo or straight to psu.
Forum: Cooling 08-06-2013, 08:40 AM
Replies: 12
Views: 3,476
Posted By Ukkooh
I checked it from the bios and it was 700. Now...

I checked it from the bios and it was 700. Now after rebooting again it is 2200. It seems that the pump doesn't feel like powering up completely on every boot. Is there a way to fix this? With the...
Forum: Cooling 08-06-2013, 08:37 AM
Replies: 12
Views: 3,476
Posted By Ukkooh
Double post :F

Double post :F
Forum: Cooling 08-06-2013, 07:02 AM
Replies: 12
Views: 3,476
Posted By Ukkooh
H100i performing worse than H100

First of all I had a H100 which I RMA'd due to rattling and problems with the fan ports. I got a H100i which seems to be peforming almost as bad as the stock intel heatsink. My H100 did max. 62°C...
Showing results 1 to 25 of 34

 
Forum Jump

All times are GMT -4. The time now is 09:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.