The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Gehäuse (Cases) (https://forum.corsair.com/forums/forumdisplay.php?f=191)
-   -   Corsair alpha spec rgb gehäuse (https://forum.corsair.com/forums/showthread.php?t=187485)

Markos 05-16-2019 10:20 AM

Corsair alpha spec rgb gehäuse
 
Hallo liebes Forum,
Ich habe mir mit dem Corsair SPEC- OMEGA Gehäuse meinen PC gebaut und habe nun folgendes Problem.
Weder die 2 Lüfter noch die RGB Leiste vorne am Gehäuse leuchtet, die Lüfter drehen ohne Probleme.
Die 2 Lüfter sind am HUB angeschlossen ( Platz 1 & Platz 2), dieser HUB ist an dem etwas kleinerem HUB angeschlossen. Diesen hab ich mit dem 9 PIN an den USB 2.0 Anschluss ans MBD angesteckt. An dem kleineren HUB sind die LED 1 & LED 2 Plätze belegt. Alles war schon so verkabelt, bis auf die Lüfter, die habe ich an die FAN 4 PIN Anschlüsse ans MBD angesteckt.
Hoffe mir kann jemand weiterhelfen oder ist das Gehäuse kaputt ?
Die RGB Leiste vorne sollte ja wenigstens leuchten oder muss ich hier etwas ausstecken und anders verkabeln ?
Danke schonmal im Voraus.

muvo 05-16-2019 03:14 PM

Wird in der icue alles angezeigt (Lüfter und LED)?

Bluebeard 05-19-2019 04:34 PM

Hast du die Lighting Node Pro sowie den RGB Hub für die Lüfter mit Strom via SATA-Power vom Netzteil versorgt? Diese sollten dann auch ohne laufender CORSAIR iCUE Software zumindest in dem RGB Standard-Profil leuchten.


All times are GMT -4. The time now is 03:10 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.