The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Audio (German) (https://forum.corsair.com/forums/forumdisplay.php?f=208)
-   -   Headset tot? (https://forum.corsair.com/forums/showthread.php?t=175697)

Koby 03-12-2018 12:09 PM

Headset tot?
 
Guten Tag,

seit heute funktioniert mein Void Pro Wireless nicht mehr. Es verbindet sich nicht mehr mit dem Empfänger, die LED leuchtet nicht mehr (auch wenn ich versuche es zu laden) und Ton gibt es natürlich auch nicht. In der CUE steht "nicht angeschlossen" aber die anderen Guides haben mir nicht weitergeholfen.

Mit freundlichen Grüßen
Koby

Bluebeard 03-18-2018 09:36 PM

Hi Koby,

Hast du versucht mit einer Büroklammer einmal am Empfänger im eingesteckten Zustand das Pairing nochmals zu starten?

Knopf gedrückt halten bis die LED schnell blinkt. Dann Ein/Aus-Schalter am HS gedrückt halten.

Grüße

Fluige 07-12-2019 08:42 AM

Ich hab ein änliches problem
 
Seit ein paar tagen verbindet sich mein Headset einfach nicht. Es leuchtet und der Stick ist durchgehend am blinken doch es verbindet scih nicht Im ICUE steht nicht angeschlossen oder kein gerät gefunden. Ich bin hier echt am verzweifeln da ich das headset liebe aber keine rechnung mehr habe.

Ich hoffe auf Hilfe durch en support:mad:

Bluebeard 07-28-2019 04:03 PM

Wenn das erneute Pairing nicht funktioniert, melde dich bitte einmal bei unserem Kundensupport via http://www.corsair.com/support (oben rechts auf Kontakt klicken). Die Kollegen haben noch ein zwei Tricks in Petto um es eventuell wieder zum Laufen zu bekommen.


All times are GMT -4. The time now is 12:00 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.