The Corsair User Forums

The Corsair User Forums (
-   Hydro X Custom Cooling (
-   -   Flow Indicator? (

IndianaRedneck 12-01-2019 07:51 PM

Flow Indicator?
1 Attachment(s)
After about a 15-year hiatus, I got back into building computers. Firstly - holy crap, have things changed! But i digress and it's besides the point (HT Jayztwocents).

If you notice the picture, though, everything is bluish-white - except for the flow indicator (that's the red dwarf). I tried using Aura to control the indicator with the expected result of iCue and Aura not getting along (thank you Corsair Forums for knowing that these two are not the best of friends - saved me a ton of heartache). So I uninstalled Aura and uninstalled/reinstalled iCue to clear everything up.

Every once in awhile, I still get a problem of the Commander becoming missing then reappearing, back and forth, back and forth... So I'll reboot my system once or twice and it'll be fine. Until the next time.

Does this problem happen if anything is connected to the RGB headers on the motherboard? If so, is there a workaround?

Will Corsair ever come out with just a simple flow indicator (like that big red thing in the picture)?

More importantly, will Corsair come out with a generic RGB distro block that's usable in iCue?

Thank you for your time.

IndianaRedneck 12-02-2019 08:04 PM

As a kind of followup, it seems that just uninstalling Aura won't do it. I had to go into the BIOS to turn Aura completely off. So far, I haven't had the magically reappearing Corsair controllers since I did that.

c-attack 12-03-2019 09:41 PM

I am not sure the device drop is related to Aura, but you never know with that one. There are reports of the Commander Pro or other USB devices dropping out and reconnecting on the Ryzen 570x boards. There are a couple of threads in the iCUE sections. See below. Do make sure you are not running AIDA, HWiNFO, etc. at the same time without disabling Corsair monitoring within those software packages.

I haven't heard anything about a Hydro X distro block, but they are all the rage. Who knows? We usually don't get any advance notice and it lands on the front page one day. As for right now, most 5v D-RGB plates theoretically can be tied back to the Corsair system with some 3rd party adapters. I haven't done this with a distro plate, but it should be the same as any thing else.

IndianaRedneck 12-05-2019 08:34 PM

Another followup, with I think may be my own personal solution (may not work for you). First, I should mention that I'm using two Commander Pros and two fan RGB controllers. The secondary Commander Pro and one of the RGB controllers is hooked to the primary Commander Pro and then the other RGB controller is connected to the secondary Commander Pro. Yes, I know it isn't officially supported but I did it anyway. Because I'm dumb and didn't feel like dealing with a ton of Y-cables. Anyhoo...

I have a ASUS ROG Crosshair VIII Hero. On the motherboard, there are two USB connectors. One had the case cable for the front panel and the other had the primary Commander Pro. When I turned my computer on today, the secondary Commander Pro and both RGB controllers were not being recognized by the computer. No amount of restarts or even resetting my motherboard worked.

So I believe this told me either it was the motherboard or the main Commander Pro that was causing me my problems (remember - Aura was completely uninstalled and turned off in the BIOS settings). Since I have all the cables nice and tied/wrapped all prettily, I didn't want to try to move the secondary Pro into the primary spot. In absolute blind hope, I traded the two USB cables on the motherboard.

For some reason, it works. I was even able to reinstall Aura and get the rest of the RGBs to work (flow indicator and pretty ROG lights on the motherboard). Honestly, I don't know why it worked but I'm really hoping it's just some sort of BIOS setting that I'm not aware of, simply because the only other option is that my fairly new (barely 4 months) motherboard has gone bad already.

So, yeah, that's where I'm at. The Commander Pro is in the right-hand USB connection now and everything seems to be working as it should.

Take from it what you will.

All times are GMT -4. The time now is 12:41 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.