Jump to content

Search the Community

Showing results for tags 'working'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. I've recently came home to my keyboard not responding to any input. When plugged in it will stay in a solid colour state then switch to a wave like effect and back to a solid on loop. Before I left, all was fine. Nothing has been spilled on, it hasn't been damaged, I haven't had any updates for my PC or iCUE. And iCUE nor my PC recognize or see the keyboard anymore either. I've tried reinstalling the drivers and iCUE but sadly nothing. Any help would be hugely appreciated.
  2. - Keyboard LEDs light up at power on - keys don't work though in POST (BIOS, System Password etc.) - USB Legacy is activated - Different USB Ports (2.0 and 3.0) tested - Usual Dell USB keyboard works without problems (!!) - BIOS Switch not existing on this keyboard anymore - Polling Rate lowered to 8ms didn't help - Keyboard Firmware and BIOS up to date. Motherboard: Asus P8P67 Deluxe. Any help appreciated. Thanks.
×
×
  • Create New...