Jump to content
Corsair Community

Search the Community

Showing results for tags 'windows update'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 4 results

  1. Hello everyone, Today I updated my PC to May 10, 2022—KB5013943 and the update went smoothly but after the restart, I found the Corsair ICUE app was not working well not showing temps and kept getting notification errors in ICUE. I checked it and the Corsair service is not working at all I tried to restart the service and start it manually didn't work and got this error: and here is the troubleshooting I did: sfc /scannow DISM /Online /Cleanup-Image /RestoreHealth Creating ServicesPipeTimeout in regedit Tried to install the Corsair ICUE again (installation will stop at 77%) Finally, I managed to make it work again by uninstalling KB5013943 from my PC and the app and other services worked again.
  2. Hello, My computer has been unable to update for the past year or so. I tried everything possible(regular update, update assistant, media creation tool update) to try to update it but it fails no matter what. I tried resetting/recovery /restore my PC, but it always fails saying it was unable to reset my device. So at last I've decided to do a clean install. Using the instructions from here https://support.microsoft.com/en-gb/help/4000735/Windows-10-reinstall. I've reached the point where I need to format my drives, but I am unsure if there is any drive I'm supposed to leave un touched. I have a 500gb ssd, and a 2 tb hdd. I'm going to list them here Drive 0 - partition 1- primary Drive 1- partition 1"system" - system Drive 1 - part 2 - MSR (Reserved) Drive 1 part 3- primary Drive 1- part 4- recovery Am u supposed to delete all of them as mentioned in the how to? Or am I supposed to keep some of them. I really appreciate any help on this, I've been struggling with this for a really long time.
  3. Hey Leute Erstmal Hallo an euch! Das hier ist mein erster Beitrag in diesem Forum also verzeiht mir eventuelle Ungenauigkeiten. Also zuerst zu meinem Problem: Ich habe Gestern mein neues System aufgebaut, Windows installiert, Link 4 installiert, und es lief perfekt. Dann aber sollte ich das erste Windows-Update machen. Nach Abschluss dieses updates wollte ich nochmal bei "Link" reinschauen und es wurden mir keine Geräte angezeigt. Auch die Lüftersteuerung stehjt wohl auf 'Automatik' da sich der ganze PC gefühlt etwas lauter anhört als zuvor. Zu meinem System: Ich habe eine H115i und zu den 2 Radiator-Lüftern noch zwei zusätzliche System-Lüfter für die Abluft. Ich habe keinen Mini-Commander verbaut. (Der thread den ich gefunden habe, der meinem Problem am ähnlichsten war bezog sich auf den Commander) Meine Frage an euch ist jetzt natürlich, ist das durch das Windows-update passiert, oder sollte ich noch etwas anderes checken? Und wie kann ich das Problem allgemein lösen? MfG Flore90
  4. Today Win10 x64 updated and I also installed the Radeon Adrenalin 17.12.1 One of those two is preventing CUE from running/starting. I going to back date my computer to see which it is. Anyone know for sure? edit: Ok, windows event viewer gave useful information, one idea being to reinstall CUE. I grabbed the latest version from corsair (2.20.72), installed it and so far no problem. I thought I was up-to-date but not being able to run it, I can't confirm or deny which version I was using. So anyhow, so far so good.
×
×
  • Create New...