Jump to content
Corsair Community

Search the Community

Showing results for tags 'watercooling'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

  1. Hello there, After installing my new ICUE H100i Elite Capellix I noticed only the LED on the pump was lighting up. I thought that it was weird that the fans didn't light up but I went to the ICUE application hoping it was a setting I needed to adjust. After learning how to use the ICUE application, I did the "Lighting Wizard 4-Pin Setup" and to my surprise no fans were detected. Luckily I had another fan handy and tried to use it through the controller that came in the box with the H100i, and it worked! The fan was detected and I was able to use all the controls including the LED controls. So that leads me to believe that something is wrong with the LED's on the fan it came with. So to recap here is everything I tried: 1) Using a different fan 2) Uninstalling IQUE and reinstalling 3) Using an older version of ICUE 4) Plugging only one fan in at a time 5) Using a previous version of windows 6) Disabling ANYTHING that could be effecting/monitoring the fans 7) Switching around the order of which the fans are plugged into the controller To my knowledge I installed everything correctly considering the fact that I used the video on how to install it from Corsair's website. It's super frustrating and sad that I've had nothing but problems when it comes to Corsair's LEDs. I had a three pack of Corsair fans a few years ago and it was the worst thing ever. My PC is almost ready for a full rebuild and I was going to go full Corsair but if I can't get these LED lights to work I might as well but from elsewhere. There are a ton of good products out that the LED's actually work on them. The worst part about the whole thing is that I've been trying to fix it for hours now and I feel as if I've done everything humanly possible and it still fails to work properly. If anyone has a solution to this or has a faced a similar problem please help me! Also, something I forgot to mention... When in BIOS no fans that are plugged into the controller are detected. Just the pump shows up under BIOS but in the ICUE software I can see all fans that are plugged in. Could it be a problem with USB that's plugged into the motherboard from the controller itself? So confused and lost here, Ill add some pictures if that helps, thanks for reading if you made it this far!
  2. Bonjour, Je viens ici pour espérer trouver des réponses à mes problèmes car là je suis perdu. En effet, il y a moins d'un an j'ai fait l'acquisition d'un watercooling Corsair H100i elite capellix livré avec son commander pro. Je l'ai monté et je n'ai jamais eu de soucis jusque là. Or, depuis 2 jours j'ai remarqué que les lumières RGB de la pompe du watercooling et de mes ventilateurs ne fonctionnaient plus. Pire encore, la pompe ne marchait carrément plus et 2 de mes ventilateurs ne tournaient plus. Ayant bien suivi comment brancher le Commander Pro voici comment j'ai fait jusqu'alors : Sur le Commander Pro il y a : 5 ventilateurs : 3 ventilateurs de 3 pins et 2 ventilateurs de 4 pins (ce sont ceux de 4 pins qui ne tournent plus) + leur câble RGB. Le branchement de la pompe du watercooling. Le Commander Pro est lui branché en SATA sur mon alim pour l'alimentation et en usb avec son câble intégré directement sur ma carte mère. J'ai tout essayé pour arranger la situation. J'ai changé de branchement SATA, de branchement sur la carte mère, regardé dans le BIOS si la pompe était bien reconnue : rien. J'ai supprimé totalement iCUE y compris dans les clés de registre et je l'ai réinstallé : rien. J'ai essayé de prendre le câble d'un des ventilateurs 4 pins qui ne tourne plus sur le Commander Pro pour le brancher sur la carte mère : il fonctionne normalement cette fois si. J'en ai donc déduis que c'était bien le Commander Pro qui ne fonctionnait plus et je ne sais plus quoi faire là. Le plus étrange c'est que les 3 ventilateurs 3 pins eux fonctionnent sans soucis, sans RGB bien sûr, mais ils tournent. Est-ce que quelqu'un aurait une piste sur ce qu'il se passe ? Est-ce que j'ai bien raison et c'est le Commander Pro qui fait n'importe quoi ou c'est mon PC qui a totalement déréglé le tout...? Même si j'ai des doutes sur la 2ème option vu que j'ai absolument tout supprimé pour réinstaller et rien n'y fait. Merci d'avance !
  3. Bonjour, j'ai un watercooling h100i platinium que j'ai acheté le 26 décembre et depuis quelque j'ai des problèmes avec le logiciel j'ai donc essayer de le réinstaller mais rien, enfaite le logiciel m'affiche rouge et sur la pompe c'est bleu mes ventilateurs eux sont bien rouge donc si je met du vert sur le logiciel par exemple je me retrouve avec la pompe rose et les ventilateurs sont vert. Est ce que cela vient de la pompe ou du logiciel ? Merci
  4. Hello! So, recently I believe my fans ports to my commander pro are being destroyed for some reason. I have been using new corsair products for about 3 months now. Two weeks ago all three of my fans stopped working ( I have 3 fan splitter ), my response was to switch power ports on the commander pro. Switching did fix it, however, today the new port stopped working as well. So now 2 of my 6 fan ports don't work ( I tested the old one again ) . I'm afraid that I may have a faulty commander pro or maybe it cannot use a 3 fan splitter. The reason of me using 3 man splitter is because I have a full water cooling Corsair computer and I want to be able to control my RPM of my pump through iCue. Thank you for your time I really appreciate it! :) The Cooling Kit : https://www.amazon.ca/gp/product/B08C7QJC7G/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1 Additional Fans : https://www.newegg.ca/corsair-co-9050092-ww-case-fan/p/N82E16835181168?item=N82E16835181168&source=region&nm_mc=knc-googleadwordsca-pc&cm_mmc=knc-googleadwordsca-pc-_-pla-_-case+fans-_-N82E16835181168&gclid=CjwKCAjwx6WDBhBQEiwA_dP8rTIlWDWTEUOLm_7_PvLC7p8MuSQIaTmcjQ78RFsIAv4IwCPXFMFcIRoCjcsQAvD_BwE 3 Pin Fan Splitter : https://www.amazon.ca/gp/product/B07PXLHNZ6/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1
  5. Hi guys, I built a PC yesterday with the Corsair Hydro 100i RGB Platinum, Hydro Series, 240 mm Radiator (Dual ML PRO 120 mm RGB PWM Fans, Advanced RGB Lighting and Fan Control with Software) Liquid CPU Cooler, Black as the CPU cooler. The RGB on the Pump works perfectly fine but the RGB on the fans do not seem to work. I downloaded the iCUE programme and the programme seems to think the RGB lights are working, allowing me to change the arrays etc. The fans work perfectly performance wise I checked the connections and the RGB Connectors are connected to the cables from the pump. Any help or suggestions would be greatly appreciated UPDATE: After contacting corsair and various troubleshooting, we confirmed that the product was indeed faulty and got an advanced RMA so that there will be no downtime for the PC. Full replacement of the device.
  6. After a half year of collecting components for my new PC, the final part arrived a few days ago, the Ryzen 9 5900X. After the build, i went crazy, because the monitor showed nothing than black, so i dismantled the thing partially to foreclose a defect. A bit later, it shot in my mind, that maybe the bios is not ready for the Ryzen 5000 Series, and YESSS, that was the problem and was easy to solve :-D Short Facts about the System: Case: Lian Li "DER BAUER" O11 Dynamic XL white MB: Asus Crosshair VIII Formula (X570) CPU: Ryzen 9 5900X GPU: MSI Ventus 3X OC RTX 3090 Watercooling: all Corsair Hydro X with white Components when available. Softtubing. Fans: Corsair LL120 white. The orientation of the fans may prompt questions, i have thougt about it a long time. There is always a fight between optic and airflow. So i decided to make the side fans as intake and all others as outtake, this is probably not the best airflow, but it looks really nice. If the temps are too high, i can still flip the fans. Merry and healthy Christmas to everyone.
  7. Bonjour, Mon watercooling h100i RGB Platinum a fuit, et a arrosé tout mes composants. Je suis actuellement en contact avec le support qui me demande de décrire l'état des composants abîmés . Or a part la carte mère ou c'est clairement rouillé, comment puis-je savoir si mes autres composants sont défectueux et comment leur faire comprendre sachant que le support est en anglais ? Dois-je tout envoyer pour qu'ils fassent une analyse ? Ce qui veut dire plus de pc pendant 8 semaines... je suis dégouté de la marque, moi qui voulait prendre un clavier corsair, sachant qu'il faut etre bilingue pour se faire comprendre avec le service client, si en plus il faut 8 semaines pour qu'on est un retour de garantie, ca refroidit direct (sans jeu de mot) Merci de votre retour. Marion
  8. ar1

    H100i v2 + 570X?

    I do realize that another thread similar to this has been posted, but that doesn't really help my question. I am looking to build a PC soon with the Corsair 570X case, and I wanted to cool the CPU with a H100i v2, but I heard that the Vengeance RGB RAM is too tall for the H100v2 + SP Fans to fit on the top mount. Moving it to the rear I considered, and moving to the front of the case would just be a waste of airflow from the 3 fans in the front. Any help would be greatly appreciated. Thanks! --ar1 :cool:
  9. Hello ! :biggrin: J'ai un Corsair Carbide Spec-06 RGB. D'après les spécifications, il est possible de mettre un watercooling en top (jusqu'à 240mm). En revanche, tous les retours et expériences prouvent le contraire. L'espace est trop limité et le watercooling touche la RAM. J'ai contacté Corsair à plusieurs reprises, 0 réponse.:evil: Un watercooling, ce n'est pas donné. Ca m'embête d'acheter quelque chose que je ne peux pas installer ! :sigh!: Vous avez des infos à ce sujet ? Merci
  10. Hi, guys! ;): I built the war machine of my dreams earlier this year and bought a Corsair Hydro H115i (1st generation) watercooling to cool my Intel Core i9-9900K overclocked at 5.1Ghz on all its cores. Now, this cooling is a bit noisy in games and with the overclock the chip reaches 90/100°C on load and the water about 45/50°C... Could you advise me a better Corsair watercooling adapted for my processor ? Will the gains be significant ? Do you advise a delid or direct die cooling ? (seems very cool but touchy !) I don't care about RGB, my only criteria are the cooling capacity, the noise generated and... the price... a little bit... anyway... My case is a Corsair 780T, so it accepts 360mm watercooling... I ask a question here about them : https://forum.corsair.com/v3/showthread.php?p=1041975#post1041975 Thank you per advance! Here's my configuration: - Intel Core i9-9900K CPU overclocked at 5,1 Ghz on all cores - Asus Strix Z390-E motherboard - Corsair RGB PRO DDR4 2x8 GB 3600Mhz RAM/memory - Corsair Hydro H115i (1st version) top mounted - Asus Dual OC Nvidia RTX 2080 - Intel Optane M10 32GB - Corsair AX760i power supply - LG Bluray disc reader/writer - a few drives... 5 actually
  11. I recently installed custom water cooling hydro x series. Water Block and the GPU block. I have the 360mm rad and I have 3 120mm corsair SP fans on them. mounted on the top of my case exhausting. So my issue right now is my cpu is running pretty hot to where my Game ( Star Citizen ) is crashing windows due to high temps. I have a i7 9700K oc to 5.0 voltage 1.320 i'm sitting around low 70 to high 60s most the time but when it spikes to high 70percent usage to 80 percent usage . the temp will spike to 80c. which isnt good. Probably the reason why my windows os crash mid game. I come from thr h115i AIO and never saw over 71c on stress testing. I'm alittle disappointed with the temps to the amount of money I spent on eveything. Any ideas? Anything I can try or do to help this. My coolant temp sits at 42c when its running in game. side note. I under clocked it to 4.9ghz to 1.31 volts. and the temps are way better and seeing better performance due to the lower temps. low to mid 60s at 100 percent usage. But I shouldnt have to go to 4.9 when I can achieve 5.0 but the temps are limiting me. Thanks in Advanced!
  12. Hi, guys! ;): It's been a while since I've been here! About four years... But here I am at the beginning of this year, I've built the ultimate PC that all my computer engineer ends up having and (of course) I've stuffed it with Corsair ! :biggrin: My question is entirely in the title: my case is a Corsair 780T, I'm thinking about mounting a Corsair H150i watercooling system (pro or pro XT) on top and in pull mode, will I be able to place the radiator in the upper part of the case without being hindered to pass the cooling hoses? :roll: My objective by mounting it on top is to regain access to the top 5,25" bay Thanks per advance for your answers ! :sunglasse Here's my configuration: - Intel Core i9-9900K CPU overclocked at 5,1 Ghz on all cores - Asus Strix Z390-E motherboard - Corsair RGB PRO DDR4 2x8 GB 3600Mhz RAM/memory - Corsair Hydro H115i (1st version) top mounted - Asus Dual OC Nvidia RTX 2080 - Intel Optane M10 32GB - Corsair AX760i power supply - LG Bluray disc reader/writer - a few drives... 5 actually
  13. A huge ITX system that is all about beauty and raw power. Supported by Watercool Made with <3 by Enter Plasma Main Features: 9900K & RTX 2080 with heavy OC in a Shift X Custom, high end, high performance Watercooling Custom RGBW Cables in MDPC-X Sleeve Custom Illumination "Fixing" the Phanteks Shift X and pushing its limits with sheer brute force A lot of other fancy small details worth checking out Hardware List: CPU: Intel Core i9 9900K GPU KFA2 RTX 2080 OC Motherboard: Asrock Z370 ITX Fatal1ty Ram: Corsair Dominator Platinum DDR4 16GB 3000 SSD: Samsung 970 EVO 1TB PSU: Corsair SF750 Case: Phanteks Shift X RGB Controller: Raspberry Pi Zero WH Cooling / Accessories: CPU: Watercool Heatkiller IV Pro Acetal Ni GPU: Watercool Heatkiller IV RTX 2080 Acetal Ni Reservoir: Watercool Heatkiller Tube 100 DDC Pump: EK DDC 3.2 PWM Rads: Hardware Labs Nemesis GTS 240 + 120 Fittings: Barrow Black Tubing: Barrow PETG 14/10 5x Delta AFB1212SH Fans EVGA Powerlink PCI-E 3.0 Riser for Phanteks Shift X Aluminium M.2 Heatsink Custom Stuff: Stainless Steel Screws + Alu Washers RGBW Sleeved Cables with MDPC-X Carbon BTI & Transparency RGBW Light Bars, other illumination in White Twister Mod Stickers (Fans) Custom Motherboard IO Plate A big shoutout for the help, support and/or inspiration to: Jacob (Watercool Heatkiller) Daniel (Twister Mod / Twister7800GTX) Nils (MDPC-X / Million Dollar PC) All the customers of Enter Plasma that supported me over the past 3+ years First Pics: http://i.imgur.com/lu7bKbnl.jpg http://i.imgur.com/TIxJVD6l.jpg http://i.imgur.com/hTbzK8ll.jpg http://i.imgur.com/oz5fvfTl.jpg http://i.imgur.com/tI1HpBfl.jpg http://i.imgur.com/0CNRYzYl.jpg http://i.imgur.com/NpaRAKNl.jpg http://i.imgur.com/5MJCYh3l.jpg http://i.imgur.com/sTKl4a4l.jpg http://i.imgur.com/mdz5RRZl.jpg http://i.imgur.com/jrSpjQGl.jpg http://i.imgur.com/XzFh9iHl.jpg http://i.imgur.com/K1jfMHAl.jpg http://i.imgur.com/PET6ifol.jpg http://i.imgur.com/HkLngnHl.jpg http://i.imgur.com/uEqVa1Al.jpg http://i.imgur.com/neDK8mSl.jpg http://i.imgur.com/XL28rbJl.jpg http://i.imgur.com/MyIrbWwl.jpg
  14. Hello, At the moment I´m using a Xilence Liquirizer LQ240RGB for cooling the Threadripper 3970x on a Gigabyte TRX40 Designare, but the problem is that with the full set of RAM modules the Liquirizer pumphead won´t fit between them anymore. Is there a Corsair water cooling solution, AiO or not wich will fit between the RAM Modules? I measured about 9 cm 3.54330709 Inch/s space between the RAM modules, but not entirely sure of this measurement is correct.
  15. Hello, I recently received a WaterCooling h100i RGB platinium from corsair, I installed it then tested, it seems to work for the fact that I can turn on my PC, but it makes a sizzling noise quite disturbing in Balanced mode and in extreme mode, then from time to time, a few seconds in silent mode, I would like to know if this is normal or not? Here is a video I made: [ame]https://youtu.be/AUeEsWzY39M[/ame] Edit: This is the first time I install a watercooling so I have nothing to touch parameter levels in the BIOS or in ICUE Thank you in advance.
  16. Bonjour à tous, Alors voilà, je vais investir dans une Gross configuration (I9/RTX280S), mais au niveau des ventilateurs je suis carrément perdu, je m'explique : -Je vais prendre comme boitier un CORSAIR CARBIDE SPEC OMEGA RGB, dans lequel est déjà fourni 2 ventilateurs "HD120 RGB". Je vais y rajouter un AIO CORSAIR 110I RGB PLATINIUM. J'ai aussi envie de rajouter en même temps 2 autres ventilateurs HD120 RGB LED acheté individuellement et non en pack de 3 puisque j'en ai besoin que de deux. Et la fameuse question est : -Comment faire pour synchroniser tout cela ? Quel est la matériel dont j'ai besoin pour gérer/et synchroniser les 4 ventilateurs HD120 RGB et le water cooling 110I avec le logiciel ICUE ? (Donc 6 ventilateurs au total) Au moins au niveau de l'éclairage, pas de la vitesse de rotation des ventilateurs etc... -Ai je besoin du commander PRO ? Ou seulement du lighting Node pro ? Ou simplement du HUB FANS ? J'ai vu qu'un node étai déjà présent dans le boitier OMEGA SPEC RGB, mais il n'a que deux prises non ? -J'ai aussi entendu dire qu'ICUE ne pouvait pas gérer des ventilateurs de différent modèle aussi, donc je ne pourrais pas syncro les HD120 et l'AIO ensemble ? Car dans l'AIO c'est du ML PRO 120 si je dis pas de bêtise.... Si un âme charitable voudrait bien m'aiguiller et m'aider à comprendre tout ceci, je lui serai infiniment reconnaissant....Désolé, je sais que c'est un pro brouillon; j'ai fait du mieux que je pouvais. Bien à vous.
  17. I'm looking at finally updating my gpu from my old faithful Msi 980ti Golden Edition to the new 2080ti gaming x trio. Unfortunately there doesn't seem to be a Hydro X waterblock for it... Does anyone know if Corsair plan to add more blocks to the line up??
  18. I'm planning on building a Ryzen 9 3900x setup with an ITX board in the 280X (still waiting on the x570 ITX boards to be released) Firstly, is there enough clearance/room to place a 240/280mm radiator on the front and the bottom (with fans)? The front (intake) 240/280 radiator will cool the 3900x while the bottom (intake) 240/280 radiator will cool my GTX 1080 (and when it comes out at a later date, the RTX 3080) Secondly, is this a sound airflow setup? Front - Bottom intake, Top - Back exhaust. I'll be elevating the case by adding rubber feet (1.5") to increase airflow at the bottom of the case, and in addition, I'll be custom fitting 40mm (exhaust) fans at the back grille.
  19. Bonjour Je sollicite votre aide aujourd'hui car je souhaiterai effectuer un jump start sur mon alim corsair HX 1200i. J'ai effectué l'installation d'un watercooling custom, et afin d'alimenter la pompe (molex) et remplir mon système j'ai besoin d'effectuer un "jump start". Biens sûr je n'en suis pas à mon coup d'essai :D:, mais cette 1200i me donne du fil a retorde. :eek: Trombone entre le PS_on et une des masses et normalement l'alim se met en marche. Et bien pas là, le ventilo tourne 1/4 seconde, la pompe n'est pas alimentée et du coup rien ne se passe. J'ai essayé de charger un peu plus l'alim en y raccordant un peu plus d'éléments(ventilateurs, HDD....) mais rien y fait.... Avez vous une petite idée ? Je vous remercie d'avance pour votre aide précieuse :D:
  20. Does anyone know if it's possible to mount the H150i Pro RGB on the front of an Antec P110 silent ? From the specs, that case is compatible with 360mm radiators, but I'm worried about the length of the tube to reach the cpu ?
  21. I apologize if this has been asked already, but I did some searching through the iCUE forum and didn't find anything. Is it possible to use multiple temperature points/sensors to control fan curves? For example, I have a custom loop, but it's itx/SFF, so when CPU temperature spikes for any prolonged period, I'd like to bump the fan speed, regardless of water temp. At the same time, once CPU temps drop, if the water temp is still elevated, I'd like to keep the fans running higher than otherwise normal for the CPU temp, until the water temp drops to an acceptable level.
  22. Hi, my Corsair H60 pump makes a loud noise and won't cool. Here is a link to YouTube where you can hear the sound: [ame] [/ame] I've had this cooler for a while and its never been doing this before. Anyone got an idea on how to fix this?
  23. Hey all, My name's Gregory and I'm the happy owner of a Corsair H110i watercooler. I have recently bought a new system for my computer, however, I noticed that I lost the mounting brackets for the cooler. Does anyone know where I can get them here in the Netherlands? I've looked around but most websites only send to the United States, which obviously isn't that much of a good use for me. I hope to hear quickly from you fellow Corsair users! Kind regards, Gregory
  24. Atiral

    H100i v2 0rpm

    Please help me, I've come across a problem that my processor is overheating, and I assumed I just had to re-apply thermal compound to the cpu.. So I did. Then I powered on my pc again and its still overheating when I play GTA, please let me know what to do.. I've tried going into my bios like other people but I could not quite find what they've found.
  25. Hey guys. On the poduct page is stated, that the 570X can hold a 360mm radiator in the front, a 240mm in the top and a 120mm in the back. As I'd like to do a "maximum build", my question is: Does this case support all these radiators at once as well? Or will they interfere with eachother? My plan was to use 30-35mm thick radiators.
×
×
  • Create New...