Jump to content
Corsair Community

Search the Community

Showing results for tags 'watercooled'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • iCUE

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. Hello there, After installing my new ICUE H100i Elite Capellix I noticed only the LED on the pump was lighting up. I thought that it was weird that the fans didn't light up but I went to the ICUE application hoping it was a setting I needed to adjust. After learning how to use the ICUE application, I did the "Lighting Wizard 4-Pin Setup" and to my surprise no fans were detected. Luckily I had another fan handy and tried to use it through the controller that came in the box with the H100i, and it worked! The fan was detected and I was able to use all the controls including the LED controls. So that leads me to believe that something is wrong with the LED's on the fan it came with. So to recap here is everything I tried: 1) Using a different fan 2) Uninstalling IQUE and reinstalling 3) Using an older version of ICUE 4) Plugging only one fan in at a time 5) Using a previous version of windows 6) Disabling ANYTHING that could be effecting/monitoring the fans 7) Switching around the order of which the fans are plugged into the controller To my knowledge I installed everything correctly considering the fact that I used the video on how to install it from Corsair's website. It's super frustrating and sad that I've had nothing but problems when it comes to Corsair's LEDs. I had a three pack of Corsair fans a few years ago and it was the worst thing ever. My PC is almost ready for a full rebuild and I was going to go full Corsair but if I can't get these LED lights to work I might as well but from elsewhere. There are a ton of good products out that the LED's actually work on them. The worst part about the whole thing is that I've been trying to fix it for hours now and I feel as if I've done everything humanly possible and it still fails to work properly. If anyone has a solution to this or has a faced a similar problem please help me! Also, something I forgot to mention... When in BIOS no fans that are plugged into the controller are detected. Just the pump shows up under BIOS but in the ICUE software I can see all fans that are plugged in. Could it be a problem with USB that's plugged into the motherboard from the controller itself? So confused and lost here, Ill add some pictures if that helps, thanks for reading if you made it this far!
×
×
  • Create New...