Jump to content
Corsair Community

Search the Community

Showing results for tags 'void elite'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 16 results

  1. Hello. First of all I'm sorry for my english I'm not that good. I bought a new void elite and it was working until this morning. I played a game and turned off my computer but when ı oppend my computer ı couldn't opend my headset and when I tried to charge it there wasn't any light on charcing port light and my computer didn't saw my headset connected. I'm sure it has battery because It was almost full in the morning. It looks like dead no voice no light no any thing that ı can see. Please help me should I return it but I don't want to do because I want to use this headset.
  2. When listening to music through the headphones, the music volume goes to the microphone. I want to acoustic echo cancelletion with Realtek Audio Console but I can't see the headphone microphone in Realtek Audio Console. How can I solve this problem?
  3. Adquirí el día de ayer estos auriculares y he seguido las instrucciones, los dejé cargando antes de usarlos, pero han estado así cargando durante más de 12 horas, esto es normal para la primera carga? Otra duda es, es malo cargarlo directamente desde la corriente? En fin, aún no puedo usarlos porque no han terminado de cargar, gracias por sus respuestas.
  4. CORSAIR VOID Elite wireless headset is stuck at 100% volume. Operating on a Windows laptop. I can adjust volume settings for all other audio devices, but the audio slider for the CORSAIR option literally won't move from 100% ... unless you mute it. I'm running on the latest 3.38.61 software -- just installed this morning.
  5. I received this headsets on Monday and i don't know how to make the mic work on PC, it only does something when i blow at it. I tested it on other devices and works fine. I have all the realtek drivers updated and nothing. I have it conected to the pc using the "Y" adapter that comes in the box. Don't know what can be wrong.
  6. Muy buenas, Tengo un problema con mis nuevos auriculares Void Elite Wireless y es que el controlador de volumen de los auriculares no funciona del todo. Cuando intento subir o bajar el volumen con la rueda, aparece la ventana del porcentaje de volumen de Windows, pero este no reacciona. Me llegaron el lunes y hasta hace un rato me han funcionado perfectamente. Buscando información al respecto, he encontrado varias soluciones (forzar la actualización desde el iCUE, sincronizar de nuevo los cascos con el pen, desinstalar el iCUE y volverlo a instalar...) pero ninguna me ha funcionado. Me gustaria saber si alguien mas ha tenido el mismo problema y lo ha podido solucionar de alguna forma diferente de las mencionadas anteriormente. Gracias a tod@s de antemano. Un abrazo!!
  7. Just recently i've replaced my old headset with some Corsair Void Elites but I have come into a issue recently causing the headset to have a buzzing sound that appears in louder and more bass heavy sounds, I have a feeling it has something to do with the speakers themselves and not software. It would be greatly apriciated if someone has the solution to my problem Thanks.
  8. I've been using the Void Pro Wireless RGB for some time now, and recently upgraded to the Elite in hopes of fixing this problem, but the problem seemed to have just carried over to this headset as well. The problem even carried over to this new PC I built, so I've been able to isolate the issue to the headset itself. In iCue, I have the sidetone on about 20% of the way. I rarely use the mute button but instead flip the mic up to mute. Every now and again (I believe it's usually when I've had it muted for longer periods of time, but it's inconsistent) when I flip the microphone back down, the sidetone will be muted. However, going back into iCue shows that it's exactly at the level where I left it. Simply moving the bar up or down a little instantly fixes it, but it's really annoying to have to open iCue and move the bar every so often to be able to hear myself when the sidetone is where it's supposed to be. Anybody have a solution or similar issue?
  9. Bonjour, J'ai actuellement un set de périphérique Corsair (Corsair Straffe, Corsair Sabre, Corsair VOID ELITE), un problème se pose à moi, depuis le Upgrade de mon pc par un ryzen 7 3700X, une B450 et de la ram en 3200Mhz, mes périphériques ont tendances à (tous) se déconnecter / reconnecter de façon aléatoire et intempestive (régulièrement en pleine game donc c'est bof). Je pense que ca à un rapport avec le logiciel Icue, mais après l'avoir mis à jour / désinstaller / réinstaller, aucune changement. Avez-vous eu la même chose ? Si oui, comment régler le problème svp ?
  10. Today I had to exchange my Void Pro because of a speaker malfunction, I was normally heard fine at 100% for others on discord, the sidetone was a good level at max and was overall a great headset. When exchanged there was none of the same so I grabbed the newer Void Elite and went back home, plugged it in, updated Icue for it to appear and went into a call with others to check audio levels. To everyone, I was beyond quiet. I turned myself up on discord to max, windows input to max, Icue input to max and they all turned me to 200%, only to find I was still slightly quieter than before. Even the sidetone/feedback was quiet relative to what it was before, is the mic on the new headset quiet for a reason? Checked firmware of the product to see its a fresh version 0.01 and that's latest. Icue is fully updated and it instated new drivers. Any ideas? Or by chance having this headset input slider go higher on Icue? (Edit because I forgot I was on Icue software and not Audio, riperoni)
  11. For some reason my title got cut.. (only with iCue) I bought a Corsair VOID Pro RGB Wireless headset a year ago. Good sound quality, but I had the same problem with it, that I have now with the Corsair VOID Elite. When I downloaded the iCue, a very annoying white noise appeared. Only when there's sound playing, and only when iCue is downloaded. For some reason it doesn't apply to the narrator (Mic off, mic on, etc..). When I searched up this on Google a year ago with my VOID Pro, i got more than 10 pages of the same question, none answered by the support team (including mine). I use Win10. What's the issue? Also: If I take down the sound in Windows to 10, and listen to music on Youtube with 100%, then it's perfect. Though I payed a lot for this and the other headphones, and I expect something better for this money.
  12. I recently replaced an old crappy $20 headset with a Void Elite headset which I liked very much, apart from the issues I'm about to get into. From the start, iCue wouldn't recognize it at all, no matter how many different USB ports I tried putting it into. Uninstalled it from device manager and plugged it back in, and it showed up in iCue finally. Attempted boosting the microphone from iCue because friends in Discord "could barely hear me at all" and they had to boost my volume for them all the way up to the maximum. After boosting it from Windows, apparently all was well, until today. Today I discovered that for some reason sound was MUCH louder in my left earcup than my right. I resolved this by uninstalling it from device manager again and plugging it back in. That problem is solved but now the microphone is back to apparently being much worse than it was than when I got it which was already laughably bad. One of the very same friends who heard how it was before just told me that he turned my volume up to max and it was still extremely quiet. I can no longer boost the microphone in either iCue NOR Windows because they both say they're at maximum. I've made a brand new account to talk about it here because maybe over a month ago now I sent in a support ticket and was passed around a handful of CSRs who totally ignored me when I asked them simply for a DRIVER DOWNLOAD. I have a feeling all this will be fixed once my headset is running the current version. iCue says the current version for this headset is v 0.0.1 which is hardly believable. The CSR kept telling me to just boost the volume after I told him many times I couldn't, and in every single email I simply asked for a place where I can manually download a driver because iCue will not let me. TLDR: Headset microphone is so quiet that I may as well not have it. iCue will not let me update the firmware. Customer service rep via email refused to actually help me and marked my ticket solved. Microphone volume in iCue (when it shows up) says it's at max, and so does Windows. Officially moved back to crappy $20 microphone headset because at least it works. Any help on the microphone volume issue or am I really going to have to find a way to return this?
  13. I was mid game when my left ear stopped giving out sound. No settings were changed, or any updates made. It just stopped. I tried the following troubleshooting steps. Restart pc. Uninstall, restart, reinstall, restart, make sure icue is on and then turn on headset. Soft reset on headset. Uninstall icue and reinstall as admin. Nothing has worked. I've seen people say to check the balance levels in windows sound settings. But I have windows 10 and for me the option of checking the levels of each specific ear physically isn't there. The option doesn't exist on my OS. Can anyone help me?
  14. Hi guys, Got VOID Elite Wireless headphones. When you plug it in, amber light starts up. Works fine with dongle and with USB cable. Have it now charging for 29 hours. Still amber. iCUE says battery at 100%. Unplugging USB, headphones die. Power button does nothing. Am I doing something wrong not to get it working?
  15. I just purchased a Void RGB Elite Wireless headset. I already had iCue installed on my computer, as I use a Corsair keyboard, but the headset will not show up in iCue. As a result, I am unable to change the lighting on the headset, or modify a number of settings, having to rely on the insufficient settings native to Windows 10. Additionally, the volume of my microphone is insufficient, even when moved very close to my mouth and turned all the way up, likely for the same reason. I have attempted to do a clean wipe/install of iCue several times, and this did not fix the problem. I have also verified that the corsair audio drivers have installed. Thank you in advance for any assistance.
  16. Bonjour, je viens de recevoir mon void elite wireless et j'ai un problème avec l'activation du micro : quand je lève le micro il se désactive mais ensuite quand je le rebaisse il ne s'active pas même si j'appuie sur le bouton. Je suis obligé de l'éteindre et de le re-allumer pour activer le micro.
×
×
  • Create New...