Jump to content
Corsair Community

Search the Community

Showing results for tags 'void elite wired'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Win10, firmware v0.01 and i dont know why but i cant update it, i've tried iCUE 4 and older versions as well. My issues is with my new void elite usb rgb 7.1, the mic is very low that my friends on discord says im talking from a "void" and i cant boost the sensibility or put the volume higher, and the second problem is that i cant update to a new version of firmware, iCUE says v0.01 is the newest. Reading the forums i've already tried the following: reinstall iCUE and delete %appdata% corsair tried on iCUE 4 and older versions changed the mic on windows to DvD Quality installed an equalizer APO, better but still bad and the headset should work by itself checked the privacy settings for the mic tried to use it without iCUE uninstalled others pc audio drivers checking for conflicts disabled exclusive mode on windows sound properties forced to update on iCUE but still v0.01 iCUE should have more controls for the mic, not only volume, im seeing a lot of ppl here complaining about it and the mic of your headsets in special void series, i dont know what to do and im thinking of returning the product and selecting a new brand for headsets if i have no solution here, sad.
  2. Hola primero que nada los audifonos funcionan bien, los probe en mi celular (ya que son entrada tipo jack 3.5mm) y el microfono como el audio se escucha bien. Pero al conectarlos a la pc no reconoce el microfono y el software de iCUE tampoco los reconoce. Me asegure de que estuvieran conectados correctamente y de que el adaptador en (y) tambien lo hiciera y todo bien. Incluse probe con otros audifonos que tengo y todo funciona. Mis audifonos solo vienieron con los audifonos el adaptador en (y) y un pop out pequeño. He visto que normalmente vienen con un adaptador 7.1 de jack a usb pero los mios no venian con eso. Hay alguna manera de hacerlos funcionar como deberian sin eso? Adjunto el link donde los compre https://www.amazon.com.mx/gp/product/B08L72D1DV/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1
×
×
  • Create New...