Jump to content

Search the Community

Showing results for tags 'void audio'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 11 results

  1. Hallo ich habe keine großes und nerviges Problem. Ich habe mir Peripherie von Corsair geholt ( Headset: Void Elite Wireless, Tastatur: K95 RGB Platinum, Maus Ironclaw RGB Wireless. ). Mein Problem ist, dass ich Gaming Profile in der Icue Software erstellt habe, damit sich meine Profile automatisch getauscht werden, was ja sehr gut klappt. Das Problem ist, wenn sich das Profil Wechselt ( z.B. von Standard Profil auf Apex Profil.), ist mein Sound im Headset weg z.B. höre ich meine Freunde in Discord nicht mehr oder wenn ich Musik im Hintergrund läuft, höre ich sie dann auch nicht mehr. Erst wenn ich z.B. aus dem ''Telefonat'' raus und wieder rein gehe kriege ich wieder Sound. Ich hab einiges versucht, ich habe alle unnötigen Audiogeräte Deaktiviert, Icue neu aufgesetzt, Icue v3 Installiert, da findet die Software meine Maus aber nicht mehr. Dann habe ich mein PC neu Aufgesetzt, hab die neuste Icue Version heruntergeladen (v4.24.193) und dann v4.23.137, auch da habe ich die selben Probleme.
  2. Win10, firmware v0.01 and i dont know why but i cant update it, i've tried iCUE 4 and older versions as well. My issues is with my new void elite usb rgb 7.1, the mic is very low that my friends on discord says im talking from a "void" and i cant boost the sensibility or put the volume higher, and the second problem is that i cant update to a new version of firmware, iCUE says v0.01 is the newest. Reading the forums i've already tried the following: reinstall iCUE and delete %appdata% corsair tried on iCUE 4 and older versions changed the mic on windows to DvD Quality installed an equalizer APO, better but still bad and the headset should work by itself checked the privacy settings for the mic tried to use it without iCUE uninstalled others pc audio drivers checking for conflicts disabled exclusive mode on windows sound properties forced to update on iCUE but still v0.01 iCUE should have more controls for the mic, not only volume, im seeing a lot of ppl here complaining about it and the mic of your headsets in special void series, i dont know what to do and im thinking of returning the product and selecting a new brand for headsets if i have no solution here, sad.
  3. Acabo de estrenar mis auriculares hoy y no ha habido manera de que el micrófono funcione. No funciona ni en Discord, ni Skype, ni la prueba de micrófono... no suena nada, es como si no existiera. He probado mil reajustes y mil configuraciones, y nada. Cada vez que conecto los auriculares suena: «mic off». Luego lo enciendo desde iCUE pero como si no hiciera nada. Tengo una placa base MSI H170A PC MATE y tiene entradas diferenciadas para el audio y el micrófono... Pero es que con el adaptador USB no debería existir ningún problema. He probado el micrófono con el móvil y me funciona, así que tiene que ser cosa de mi ordenador o de la configuración del iCUE. ¿Qué puede estar pasando y cómo puedo solucionarlo? Gracias de antemano.
  4. I recently uninstalled all Corsair's drivers and ICUE software and reinstalled them. Now my headset is disconnecting and reconnecting every 5 minutes. I had to reinstall the driver's because of a crackling noise that kept happening when I was watching youtube. Do I need to RMA my headset?
  5. I've got the Void Pro RGB USB for awhile, and each time when the PC boots, the microphone does record sound, but the playback is not good, and I have to replug it each time I boot. There are numerous threads out there, like this. I found my solution before viewing this thread, but the solution is the same: Manually set your record quality to DVD. The mobo that I use is Gigabyte Z370 HD3, it has a built in Realtek chip. But the problem is that the issue is found not only on Realtek chips , but on audio controllers from other manufacturers as well. So I think the issue is not on Realtek, but rather the recording quality. By setting it to 48kHz instead of default 8kHz(which is known as "Telephone Quality" in Windows), the quality issue resolved, you actually hear what you expect(I actually find it better than my expectation, but my judge is probably not accurate because I used it in 8kHz for months). Moreover, the solution still works after I completely shut down my PC and boot it I hope Corsair can pin this, or integrate the community's finding to their official pinned thread.. Of course, a firmware update, or at least an auto configuration to set the sampling to 48kHz is the most desired measure. [ame=https://www.youtube.com/watch?v=VHAbYokrHAI]YouTube guide[/ame]
  6. I have used this headset for movies, videos and music since I've bought them no problems encountered. Recently I downloaded Counter Strike Global Offensive. For some reason the sound in-game is terrible. As everyone knows playing csgo footsteps are very important to be able to hear I can't. I hear footsteps too quite and gunshots too loud I tried various Equalization combinations, changing audio settings from Windows Control Panel, even in-game audio settings. None have resolved my problem. Can anyone help with my situation please?!
  7. what do I do I have tried restarting and trying to mess with it but nothing happens. also, I use the USB connector.
  8. I can't use the Virtual Surround setting on the current version because, when I do, I feel like my ears are going to explode. This is more of a recurring problem associated with the CUE/iCUE software, however, which either seems to return every other version, or is present for multiple builds at a time. Honestly I can't remember when a driver existed that let it work the way it should and, personally, I wish the VOID Wireless' EQ creator was independent of iCUE completely.
  9. I got the Void RGB wireless headset... Today after i updated the Corsair Software the program wanted tó restart... After the restart the win 10 dosnt start up... I hét the blue screen with Inaccessibile boot device!!! I got Hungarian Win 10 Need help!!!
  10. Got my new wireless RBG Void Pro head set a few days go and noticed that my ping has been higher than normal.... After trolling around I found one other poster with the same problem. Is any one else experiencing this? Does the software interface allow me to change the frequency of the head set so it doesn't interrupt/ slow my wifi connection. Other than this, the head set is awesome so far. -Thanks
  11. I bought this headset 2 days ago and it's playing a high frequency ("low volume") ringing on the left speaker. It's really annoying. I've uninstalled the CUE three times and nothing has changed. The noise gets louder when sound plays and stays that way for about 20 seconds.
×
×
  • Create New...