Jump to content
Corsair Community

Search the Community

Showing results for tags 'void 7.1'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • iCUE

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 20 results

  1. Win10, firmware v0.01 and i dont know why but i cant update it, i've tried iCUE 4 and older versions as well. My issues is with my new void elite usb rgb 7.1, the mic is very low that my friends on discord says im talking from a "void" and i cant boost the sensibility or put the volume higher, and the second problem is that i cant update to a new version of firmware, iCUE says v0.01 is the newest. Reading the forums i've already tried the following: reinstall iCUE and delete %appdata% corsair tried on iCUE 4 and older versions changed the mic on windows to DvD Quality installed an equalizer APO, better but still bad and the headset should work by itself checked the privacy settings for the mic tried to use it without iCUE uninstalled others pc audio drivers checking for conflicts disabled exclusive mode on windows sound properties forced to update on iCUE but still v0.01 iCUE should have more controls for the mic, not only volume, im seeing a lot of ppl here complaining about it and the mic of your headsets in special void series, i dont know what to do and im thinking of returning the product and selecting a new brand for headsets if i have no solution here, sad.
  2. Los otros días me compre los Void Elite Pro Wireless y cada vez que pongo música o lo que sea se escucha de fondo un sonido estático, solo me pasa cuando pongo algún audio cuando lo paro el sonido se va. espero que me puedan ayudar muchas gracias .
  3. i have tried for years to get my surround to work on these 120+ dollar headphones. they have the same driver as the logitech set my brother has, but no matter how hard i try to change settings, download this, download that. re-install ique, uninstall it. no matter what i do i cannot get surround to work on them. at this point i feel i have been lied to, and these things are nothing more than stereo headphones. all i get is left and right, with some volume changing and some muffling on occasion, but no matter how many tests i do, i can never tell if something is in front or back, top or bottom. now, my brothers logi's with same exact part inside, does this task amazingly. so whats the deal corsair? am i stupid, or did you rip me off? (i have the void pro se rgb wireless, yellow ones from best buy)
  4. Hello,(sorry for my english). I have a problem with my Corsair Void Usb, with the new windows update i first had no audio from my headphones, updating the iCUI fixed it but the surround stopped working.I found out that the problem is due to the latest firmware version released (0.17) because with another pair of headphones (always Void usb) without the updated Firmware the surround worked perfectly. Is there any way to change the firmware version of my headphones? And if it exists where can I find previous versions? Thanks for reading.
  5. After my most recent Windows 10 update and ICUE update my Dolby surround sound no longer works. I've been using the void pro's since they released and had the original void rgb's so i could definitely tell the difference immediately. the sound is extremely flat compared to my usual EQ settings. Turning it on and off makes no audible difference at all and im no longer hearing the beep as a prompt that is is turning on or off. I've restarted ICUE and my computer as well as run ICUE as an administrator to no avail. I have no idea whether it was the windows update or icue update that caused this problem but i'm wondering if anyone knows of any solutions? my current windows version is 1909 OS build 18363.900 and my ICUE version is 3.30.89 thanks for any help
  6. i cant seem to find anywhere to report a bug to corsair. so i guess ill just post here and see if i can get some help. After the latest ICUE update my side tone no longer works while dolby surrond sound is active. Before the update as annoying as it was to have to manually mute and unmute the sidetone after muting my mic the side tone still worked. But now my sidetone will not work when i have dolby surround sound on, if i turn it off i can hear myself but if i dont then my side tone is completely muted. i have tried muting and unmuting, changing the sidetone levels, flipping my mic up to mute then putting it back down, force updating the headset firmware, and even uninstalling then reinstalling. Nothing has worked and the problem started right after i updated a day or two ago im pretty convinced its a bug with the latest update. i have a pre built its an HP omen 870-224 but i dont think my computer is the problem. Is anyone else having this problem? Does anyone know of a fix?
  7. I had this Corsair Void USB 7.1 for about 3 months, and surround worked fine. My sister played Minecraft yesterday, and she said she did nothing to the iCUE. I came back today, turned on my PC and when i went on iCUE and tried to turn on surround (that i never turn off) and i see no diference at all, it sounds the same as Stereo. I tried changing USB ports, i already intalled yesterday iCue update today, and still not working, restarted and nothing... Please help! I really need a awnser, so that i know if i have to exchange it.
  8. For no reason the surround sound turned off and eq stopped working, and I can't turn them on in icue and all the ways I've tried to fix it doesn't work, these include: restarting, replugging/switching port, reinstalling and force updating. How can I get the surround sound and EQ to start working again?
  9. I have my wireless Corsair VOID RGB Headset with a static white color for the sails logo to keep my set up as minimalist as possible. Except when I set it to white and then shut off the headset when I'm done, upon returning and turning it back on it goes to this light blue color, forcing me to have to go manually change it back to white... It's very frustrating. All other settings like the rainbow effect, blink, and other colors work after the headset is being turned off except for white; it just turns back to that light blue. Any help would be greatly appreciated.
  10. I have had my Void RGB wireless for a few months now and I absolutely love it. Although it functions properly when I use it wireless, I get no audio when I connect it and try to use it while charging. This happens both on my PC and in my laptop (both running Windows 10). The issue persists regardless of whether I have the USB receiver plugged in or not when I connect the headset. The headset is only recognized by Windows when its used wireless.
  11. Hello, Is there a way to make it so I can use the 7.1 surround sound option for my Void Pro without using iCue? I've been dealing with my temp readings freezing up and would much rather use Corsair Link 4 till the problem is permanently fixed in a future update. Is there a work around for this? Just specifically for the surround sound for my headphones? I haven't been using 7.1 surround for quite some time due to my mic quality being terrible while using iCue but I guess they pushed out a version to fix it sometime in the past.
  12. hello, i was gifted this headset for my birthday from my dad, i even recommended it to him. i am truly upset that now, i have finished my pc build and the headset is barely compareable to my old logictech g430s, the mic is muffled and crushed, the surround sound doesn't seem to work. i have installed the drivers for the headset from the iCUE, firmware v.3.08. i have checked usb power management, i have installed audio equalizers to get my headset audio and mic louder. went through all my device management settings to make sure everything was up to date. i really am stuck, the headset is nice, feels good and looks great, but what's the point of spending £80+ on a headset that doesn't work. if anyone has any advice, i am willing to troubleshoot this before i try to get a refund or RMA (return merchandise authorization) kind regards joshua.
  13. Moin, mein corsair void 7.1 hat seit dem umstieg von Corsair cue auf ICUE massive problem mit der Batterie (könnte ein Zufall sein) Das headset hält seit dem umstieg Maximal 2 std ( vorm umstieg 10+ std verteilt über 2 tage). Wenn das headset geladen wird kommt abwechselnd das die Batterie voll ist und das geladen wird. Das headset ist jetzt 1Jahr und 2 monate alt Ich habe bisher die software 2 mal installiert 1 mal pc neu aufgesetzt und das headset 10+ mal neu gepaart . Ich hoffe ich bin hier richtig MFG St4rHope
  14. I can't use the Virtual Surround setting on the current version because, when I do, I feel like my ears are going to explode. This is more of a recurring problem associated with the CUE/iCUE software, however, which either seems to return every other version, or is present for multiple builds at a time. Honestly I can't remember when a driver existed that let it work the way it should and, personally, I wish the VOID Wireless' EQ creator was independent of iCUE completely.
  15. I started getting a crackling noise in my void surround headset directly after updating to the latest verision of icue and it going randomy from unbareably much to allmost not noticeable and today my mic even started giving away the same crackling noice when i talked to my friend on discord and i then noticed that icue somehow thought i had 2 headsets plugged in and it gave of error messages on both of them. I've allso started having issues with my k70 keyboards lighning effects. it randomly freezes after about 5 to 10 minutes and the only way to fix it is to pull the cord out and plug it back in. I've tried reinstalling ICUE and i've allso written to corsar support about this but they have not given me any response at all. Anyone having similar issues? anyone know of a way to resolve this issue or am i just gonna have a headset that randomly breaks down all the time and annoyingly freezing lighning effects?
  16. I've been browsing through these forums looking for as many ways as possible to fix the 7.1 surround on my wired VOID headset, but the solutions that seem to work for everyone else only applies to the Wireless version (i.e. re-pairing). Since the update I've attempted to eliminate any possible areas of concern I could think of: Updated Video Drivers, Audio Drivers, and System/BIOS fully uninstalled and reinstalled iCUE after the CUE update to iCUE (done x2) checked default settings and audio devices forced firmware update on the headset fully uninstalled and reinstalled drivers for the headset disabled and enabled the device in Device Manager adjusted settings for application control before resetting to default again and all of this of course involved plenty of system reboots. I'm getting a little desperate because I've not found any solution to fix the problem. The button for Dolby Digital is toggle-able, but nothing changes in sound quality and I've lost the roomwide effect in Discord Voice.
  17. I was wondering if Is there a mode of audio reactive rgb. Ive made a search and i didnt found nothing about
  18. as said in the title, I can hear myself trough my mic, This is really annoying, it gives me some headache, I tried somethings I found on the internet, but those didn't work, can someone help me?
  19. Well just as the title says, I try to load CUE and once it registers the Void 7.1 Wireless it crashes. Anyone have a fix for this?
  20. Dennis1290

    Need help

    Hello , i have a problem with OBS ( open broadcast software ) streaming . When ever my dolby is activated all the sound in my stream becomes echoing . Now i already figured the problem is with the 7.1 option and obs cant encode 7.1 , now i have seeen some streamers also using the crossair 7.1 void without the weird sound bug , Basicly my qeustion is if someone knows how to fix this issue without having to turn off 7.1 since it makes gaming really weird .
×
×
  • Create New...