Jump to content
Corsair Community

Search the Community

Showing results for tags 'voice'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. I'm at my wits end with this problem. Yesterday I was given the HS35 headset to replace my old Logitech G430 headset, which was being held together with glue. The speakers on the HS35 work wonderfully, but for some reason, the microphone is barely registering my voice, only getting an incredibly quiet input when I am practically yelling and nearly eating the mic at the same time. My attempts at fixing this are as follows: - Verifying that it was plugged into the correct plugs. - Verifying that it was fully plugged in. - Verifying that the mute button was not pressed. - Plugging the HS35 into the USB port of the Logitech G430 headset. (Interestingly enough the speakers still functioned, and it registered as a G430, but the mic issue was unchanged. I have also tested everything below both with the jacks and the USB port, for good measure.) - Testing the mic in different software, to ensure that it was not an issue with just one program. (Tested programs include: Discord, Audacity, Microsoft Teams) - Testing the mic on a different computer, to ensure that it was not an issue with the headset itself. (Mic seems to function fine on other devices.) - Restarting the computer with the headset plugged into it. - Restarting the computer with the headset unplugged from it. - Under 'Recording Devices -> Properties -> Advanced' for the headset, set the Default Format from whatever the initial one (CD or DVD Quality iirc) was to Studio Quality. (No change was noticed.) - Under 'Recording Devices -> Properties -> Levels' for the headset, set the Microphone slider to 100 (was at 50). (No change was noticed.) - Under 'Recording Devices -> Properties -> Levels' for the headset, set the Microphone Boost slider to +10.0dB, then +20.0dB, then +30.0dB. (Voice volume increased slightly, feedback noises increased exponentially. This solution is nonviable as I require my voice to be as clear as possible.) - Updating audio drivers. (Drivers are up to date.) Things I have not been able to attempt so far: - Updating device drivers. (No drivers were found for the headset on my pc to update, and I have been unable to find the proper drivers to download, possibly due to frustration/fatigue at troubleshooting for 8 hours now.) - Updating Windows 10. (Currently stuck at 0% for 6 hours now.) - Downloading & installing a 3rd party program that claims to have the solve the problem. (I'd really rather not.) I would really appreciate any solution that anyone has at this point, because I cannot find anything else and I just want to enjoy not having to glue my primary means of communication back together every three days. Thanks in advance!
  2. Hello, Im new to this forum and I'm having an issue with my headset to where in games and all games, sound that is on my left side i hear on my right and vice versa. All sound i hear behind me if im facing foward. I can't seem to find a setting at all to fix this if there is even one to change. Pls any help would be very appreciated. ty for your time reading my post. ::pirate::
  3. I have the wirelress Void headset, and have all the drivers installed, the headset is paired. Beyond that, I am not able to get any sound to come out of it. I can hear my voice come through it, but when I tried to set it as the default audio device, it isn't showing up under playback or recording devices at all, plugged in or not. Any help?
×
×
  • Create New...