Jump to content
Corsair Community

Search the Community

Showing results for tags 'virtuoso not working'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. I have had awful issues with this headset since I bought it and now I don't know what to do Context: Was playing on my PC when all my sound vanished, despite my input and output recognizing the headset and my audio being way up on everything, nothing works. iCUE constantly now marks it as unavailable, pairing doesn't work and takes hours for it to just stop. The dongle / usb constantly flashes red and then goes off after a while, then on the off chance it goes white the sound is still broken and isn't "focused" if that makes sense, the sound is there, but shooting guns ingame will make my eardrums burst. I have done literally anything in the books, repairing software, restarts, reinstall, recharging, pairing, etc. I have done everything I possibly could have and nothing has worked and I've received no help from Corsair about this issue. I have done everything. At this point I have no idea what to do. Any and all help is appreciated.
  2. Hello, I recently purchased the Corsair Virtuoso RGB wireless SE and the wireless function doesn't work out of the box. I have ICUE installed, I have the newest version of the drivers, I have uninstalled all drivers, restarted, reinstalled the drivers, am using the dongle that was included in the box and the wireless still doesn't work. :mad: When I turn on wireless it works fine for ~2 minutes, then starts to crackle for a further minute, then audio cuts out completely. According to my friends, my microphone still picks up my voice fine, so the Bluetooth is working properly. I owned the older version of the virtuoso previously and the same thing started to happen, I assumed it was just my headset being broken so I bought another one If I swap to wired mode, the headset works fine, but I bought this headset to be a wireless one and I cannot get it to work, please help.
×
×
  • Create New...