Jump to content
Corsair Community

Search the Community

Showing results for tags 'virtuose se'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Hola, acabo de comprar los carsair virtuoso se gunmetal y estuve durante 2 dias bien sin embargo en algun momento empezo a dar un fallo ya que los conectaba y despues de unos minutos chirreaba el sonido o no daba audio, estuve viendo y al parecer dicen que es por el firmware, tengo instalado icue 4 y el firmware de los audifonos son los siguientes Receptor v. 0.16.80 Audifonos v. 0.17.149
  2. Hey guys. I recently bought a pair of corsair virtuoso se headphones. After a few days of using I have noticed a significant distortion problem i some circumstances. I'm using them mostly in wireless mode with usb dongle, but the problem is present also in wired mode. The problem appears only with these eq settings. Video that shows the problem and the piece of video where I discovered the problem below
  3. Guten Tag, am Anfang der Woche hatte ich mit meinem Corsair Virtuose SE regelmäßige Tonausfälle für ein paar Sekunden. Wollte daraufhin die Software deinstallieren, da ich vermutet habe, dass es an dem Programm liegt. Aber sobald ich die Software deinstallieren will kommt die Fehlermeldung ""Auf den Windows Installer-Dienst konnte nicht zugegriffen werden. Dies kann auftreten, wenn der Windows Installer nicht richtig installiert wurde. Wenden Sie sich an den Support, um weitere Unterstützung zu erhalten" Und seit gestern geht bei mir das Headset mit Bluetooth überhaupt nicht mehr! Nur mit USB-Kabel. Außerdem wenn ich iCUE aktualisieren möchte, wird es aktualisiert aber dann steht bei mir in den Einstellungen das immer wieder ein Update verfügbar ist. Kann also unendlich viele Updates herunterladen Wisst ihr woran es liegt?
×
×
  • Create New...