Jump to content
Corsair Community

Search the Community

Showing results for tags 'vengeance'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

  1. Hi all. I'm looking for help on why I can't get my memory kit to run at anything higher than 2133MHz and if what I am experiencing is normal or if I have faulty RAM? Been trying to get help on this for a month with no success.. Memory - cmk64gx4m2e3200c16 - Corsair Vengeance LPX DDR4 2x32GB Motherboard - MAG B550M MORTAR WIFI - Bios ver. 1.40 CPU - Ryzen 3700X As soon as I run it at anything other than default BIOS values - Windows BSOD as soon as it tries to load. Even the Windows 10 installer fails. I've tried various different options of the main 5 numbers and the clock speed, as well as the voltage. Tried both XMP profiles. Been told to look at individual timings - the ones where there's like 20 different values to change but I haven't attempted that yet, I'm really struggling to know what to change any of those to.. But even so, is this expected I need to be doing all this just to try and get my memory to run past 2133MHz? I came across an application called DRAM Calculator for Ryzen - I tried to import my memory profile from Thaiphoon burner but it didn't work. I've asked for some help on other forums and in PC gamer communities but I've received a lot of mixed and conflicting information.. "QVL lists aren't that important" - is this true? I know motherboard manufacturer's can't test every single memory kit under the sun. But if it's not a QVL list thing then why am I experiencing so many problems getting my memory to run even past 2133MHz? "Running 4x16GB at higher clock speeds is harder on the machine than 2x32GB" - Advice someone gave me which ended up with me returning my 4x16GB and getting 2x32GB instead .. at least the 4x16GB module I was able to boot into windows at 2933MHz .. although it did BSOD under heavy loads. AMD just aren't very good at overclocking - Is this actually true? Should I just put up with not being able to have 64GB at anything higher than 2133MHz? Though I'm not even looking to "overclock" past the manufacturer's rated speed. Performance is seriously restricted running at anything less than 3200MHz on Ryzen CPU - And this is the main thing I keep hearing over and over again which is why I'm aiming for that number on my sticks and feeling pretty cheated that I can't get anywhere near that.. Like, I don't get it, if it's so difficult to run memory at the rated manufacturer speeds, why is it advertised at that speed? I think this memory was one of the cheapest 64GB memory modules - should I have paid more for better RAM? Again though if that's the case, why is it advertised at 3200MHz if it can't reach that.. Hope someone can help or at least point me in the right direction.. Thank you!
  2. Hey, I just purchased a kit of 2x8GB Corsair Vengeance RGB Pro 3200MHz kit and they work wonderfully on my Aorus B450 PRO with XMP enabled. However, the lights are stuck on the rainbow cycle profile and I cannot seem to be able to change them neither in iCUE or RGB Fusion software. When I open iCUE it detects one stick only and when I try changing the lighting nothing happens. Running latest version of iCUE at the moment, also flashed to the latest BIOS version. Is there a fix for this?
  3. Firsty I´m explaning it: So I have 4x 8Gb RAM parts of the Corsair Vengeance RGB Pro and if I´m using effect like color wave in icue than it looks like they´re in the wrong order? :[pouts: DIMM 1 on ICUE is visual DIMM 3 DIMM 2 on ICUE is visual DIMM 1 DIMM 3 on ICUE is visual DIMM 4 DIMM 4 on ICUE is visual DIMM 2 i´ve put some pictures down below Could somebody help me with is Problem?
  4. Anyone know what brand of RTX 3090 is in the Vengeance i7200? I just bought this system - very nice - but the card looks generic. What is the brand? Can I check somewhere on the system for this? Thanks!
  5. So i bought the vengeance rgb pro 2x16gb 3200MHz about a week ago and my system is only recognizing 16gb, (assuming just 1 of them). I'm not as tech savvy as i used to be so figured I could come here for help. Ive done a memory test online and only 1 ram stick is being detected but both are working as far as RGB goes :wtfeh: Anyways heres some system specs for anybody who can help me with this: Mobo: ASRock B450M/ac CPU: AMD Ryzen 5 3600 6-Core Processor GPU: Radeon RX 580 Series Installed Physical Memory (RAM) 16.0 GB Total Physical Memory 15.9 GB Available Physical Memory 10.0 GB Total Virtual Memory 30.4 GB Available Virtual Memory 19.8 GB Page File Space 14.5 GB (not too sure what these numbers mean but something doesnt look right lol) I'd much rather fix the issue than return it so any info/ advice helps, thanks ! :D::D:
  6. I've had my system for a little while now, having put it together a couple of years ago and for the most part, everything has been fine. Recently, I've dsicovered that my RAM (4 x 8gb Vengeance RGB Pro 3000Mhz) has not been running at the speed it's supposed to and has also been running quite hot, never going below 40C and going to near 70C under loads that barely bother the CPU and GPU. And finally, the colour control has been coming up with errors as well, in iCUE, it appears with a red triangle and I have to force update the firmware to temporarily fix it. I've enabled XPM and manually adjusted the frequency in the BIOS to match the RAM's advertised speed, no results, and I've sped up my fans also to provide better cooling for my pc to keep my temps under control. For the RGB control, I've turned off the SDK function in iCUE and the "Enable full software Control" but I get the same results both ways. Any advice or suggestions on this would be much appreciated, thanks! System Specs: Intel Core i7-9700K Asus ROG Strix Z390-H Gaming MSI Geforce GTX 1080Ti Gaming X Trio Corsair Vengeance RGB Pro (4 x 8gb, 3000Mhz) Corsair H100i V2 AIO Corsair Obsidian 500D RGB SE 6 x Corsair LL120 & RGB Fan Hub 2 x 2TB Seagate Barracuda HDD Corsair Commander Pro
  7. Bonjour à tous, J'ai récemment acheté deux kits de "CMW16GX4M2C3200C16", or à l'activation des deux Profils XMP existant dans le BIOS, le PC ne redémarre pas et après un redémarrage force, il ne boot pas bloquant sur EZ Debug CPU Led. J'ai donc tenté de flasher le BIOS de la carte mère (7C94v152(Beta version) et 7C94v14) or cela ne fonctionne avec aucun des deux. J'ai donc tenté de manuellement OC la RAM a 3000Mhz or même résultat. Configuration : MSI B550M Mortar Wifi Ryzen 5 5600X CMW16GX4M2C3200C16 (Deux Kits) Si cela peut aider : Dans CPU-Z les slots 1 et 3 de RAM sont du Manufacturer SK Hynix et en Dual Rank tandis que les slots 2 et 4 sont du Manufacturer Samsung et en Single Rank. Je suis à court d'idée, si vous avez une piste de résolution je suis preneur ! Cordialement
  8. Hello there! I'm wondering if someone can help me. I had an 8x8 ddr3 ram in my pc. After some years (it is stil working) the pc freezes and the system must be restarted to work again. I noticed that someone took 4 ram of my system and now I have 4x8 totally 32GB. Could be this situation the reason of my pc freez? The 8x8 set of ram should only work together or not? The pc passed all the tests of hardware. No problems found. Thanks in advance. :question::dunno::question:
  9. Hello! I just got my new PC with the following specs: Corsair iCUE 465X RGB Midi Tower Sort Vifter: 3x LL120 RGB, ATX, mATX, mITX, Tempered Glass, Varenr: 1134487 / Prodnr: CC-9011188-WW Palit GeForce RTX 3080 GamingPro Skjermkort, PCI-Express 4.0, 10GB GDDR6X, Ampere, Varenr: 1168128 / Prodnr: NED3080019IA-132AA AMD Ryzen 9 3900X Prosessor Socket-AM4, 12-Core, 24-Thread, 3.8/4.60GHz, 105W, 7nm, inkl. kjøler, Varenr: 1132197 / Prodnr: 100-100000023BOX CM ML240L V2 ARGB Komplett Edition 240mm Radiator, 2x120mm ARGB Fan 650-2000 RPM, ARGB pump, Komplett Edition, Varenr: 1156710 / Prodnr: MLW-D24M-A18PA-K3 Corsair Vengeance RGB PRO DDR4 3200MHz 32GB 2x16GB DDR4 3200Mhz (PC4-25600) CL16, XMP 2.0, sort, AMD Optimized, Varenr: 1133600 / Prodnr: CMW32GX4M2Z3200C16 Corsair Force Series MP600 1TB M.2 SSD M.2 2280, PCIe 4.0, NVMe, SD TLC, up to 4950/4250 MB/s, 1800TBW, Varenr: 1133452 / Prodnr: CSSD-F1000GBMP600 Kingston A2000 1TB NVMe M.2 SSD M.2 2280, PCIe 3.0 x4, NVMe, 3D NAND, up to 2200/2000MB/s, 600TBW, Varenr: 1135886 / Prodnr: SA2000M8/1000G ASUS ROG Strix B550-F GAMING hovedkort AM4, ATX, B550, DDR4, 2x M.2, PCIe 4.0, Varenr: 1159987 / Prodnr: ROG STRIX B550-F GAMING Corsair TX750M, 750W PSU ATX 12V v2-4, 80 PLUS Gold, Semi Modular, 6+2-pin PCIe, Varenr: 915833 / Prodnr: CP- ----------------------- Upon starting the PC for the first time, I've gotten to configure all RGB LEDs the way I wanted it. But when I installed updates through the Armoury Crate, one of my Vengeance RGB Pro RAM cannot be found in the iCUE. I can fully control one of them, but not the other one. I am running BIOS version 1210 on a ROG STRIX B550-F GAMING. From googling a lot, I have tried to locate an SPD setting, but I can only find a "Read" setting, and I have tried both Auto and Enabled. Do you have any idea what might be causing this? I have tried reinstalling iCUE many times, have tried restarts, have tried the Task Manager by killing the service task, etc. Does anyone else have the same experience, or have had it and resolved it? Please help :(
  10. Hallo, ich habe mir im März 4x8GB Vengeance Pro zugelegt und seither Problemlos genutzt. Seit gut 2 Wochen habe ich allerdings massive Probleme, die mich langsam aber sicher zur Verzweiflung bringen. Angefangen hat es mit 1 Riegel der sich nicht mehr mehr per iCUE ansteuern lies, mehrere Restarts und Updates später liesen sich alle 4 nicht mehr Ansprechen und iCUE zeigt nur noch ein rotes Ausrufezeichen auf dem RAM an. Quasi gleichzeitig kamen unmengen an Bluescreens und Freezes, teilweise mehrmals hintereinander. Habe Windows mehrmals neu aufgesetzt, mehrmals alte und neue iCUE Versionen probiert. Ohne iCUE, sämtliche Treiber gecheckt. BIOS Update und Reset. Das Mainboard auf korrekten Anschluss aller Kontakte geprüft. Keine Veränderung. Habe dann meinen alten RAM testweise eingesetzt und siehe da, keine Bluescreens oder Freezes. Also den RAM reklamiert und gestern direkt den neuen eingebaut. ->Gleiches Spiel, Freezes und Bluescreens alle paar Minuten: driver_irql_not_less_or_equal Watchdog Violation iCUE zeigt ein Rotes Dreieck mit Ausrufezeichen auf dem RAM und teilweise verschwindet der RAM sogar komplett aus der Anzeige. Ich bin absolut ratlos. Bitte um Hilfe.
  11. I have been struggling to squeeze ANYTHING extra out of these cards for hours. Nothing I do can even bring me up to 3400mhz from the XMP of 3200mhz. I tried way stupidly loose timings and even gave the cards 1.5V and I can only manage a post by sheer luck every few attempts. My only hint of success was tightening timings a tiny bit down to 15-17-32 from 16-18-36 at 1.35V. These d-die micron chips feel like they are already overclocked to their maximum right out of the box. If this is the case then I don't know that I can ever look at Vengeance again if I desire even a modest OC. Has anyone else had any better luck with these? I attached a shot of Thaiphoon for reference.
  12. Hello, a quick question about Corsair Vengeance RGB Pro 2x16GB 3200MHz CL16. I want to overclock my RAM with XMP or preferably with custom settings to maximize performance. However, I'd love to have 4 sticks of RAM in my PC to fill all slots. Have I got the Light enhancement kit, would it interfere with overclocking or the BIOS won't even recognize fake RAM is there? I've read 2x16 is the same as 4x8 performance-wise, however 2x16 gives me headroom for going to 4x16. Also, what primary and secondary timings are recommended to get a stable yet effective 2x16 overclock? Thanks for help!
  13. Hello forum people, I have had a big problem for a long time, I thought I was going to solve it by reading other forums but I could not fix that. My computer works for a while and restarts due to the bad configuration of the ram memory timing, I have read about System Agent, I have raised and lowered it, I have increased the memory volts to recommended, I have set the Cas Latency values, etc., but it has not worked, I think they are the read and write times since the blue screen of windows, that the memory has not been read, please if someone wants to help me, I attach the screenshots of My BIOS setup screen. Thank you.:biggrin:
  14. Kurze technische Frage. Ich hab akutell 2x16GB 3200 Mhz Vengeance RGB PRO an meinem Mainboard. Heißt ich benutzt den Dual Channel. Ich will aus optischen Gründen noch 2 von den "dummys" kaufen. Wenn ich jetzt 2 von denen kaufe und einstecke, funktioniert dann alles normal weiter? Läuft es dann weiter im Dualchannel? Mein ROG STRIX B450-F GAMING Mainboard hat leider nur dual channel würde gerne die 2 "fake" Arbeitsspeicher einbauen für den optischen zweck ohne das ich den Dual channel verliere. hoffe ihr habt verstanden was ich meine :D Lg
  15. Hi all, My Corsair Vengeance K70 Cherry MX Red from 2014 (CH-9000011-ES Non-RGB) just stopped working. It doesn't show any sign of life, no lights and no nothing. When it's connected to the PC, it is detected by Windows (It shows up in device manager too). It just stopped working from one day to another, yesterday it was just ok. I tried the "Hold the ESC button while connecting" thing but nothing happens. I tried re-updating the firmware to the 1.09FW/1.3SW (the only firmware I cant find online and the same firmware already present in my K70) but it fails to do so showing an "Failed to update firmware" error. I wasn't able to find a previous firmware version to flash to it. I want to bring back to life my loved keyboard :[pouts: I contacted Corsair through e-mail but I really don't expect the definitive solution. If I could send to somebody to fix it, I would really do it. Thanks everyone!!
  16. Bonjour, j'ai un léger soucis avec mes barettes de RAM, le rétro-éclairage de celles-ci freeze (souvent une fois par démarrage). Le seul moyen que j'ai trouvé pour relancer le RGB était de forcer la mise à jour sur le logiciel iCue, quelqu'un en saurait plus ? À savoir qu'à partir du moment où je force la mise à jour, cela ne se freeze plus par le suite.
  17. Hi everyone! I bought and received this week the combination described on the title: Asus Crosshair VIII Hero with a Ryzen 7 3800x and 16 GB of Corsair Vengeance RGB Pro TUF 3200 MHz (CMW16GX4M2C3200C16-TUF). My problem is that I can't set the memory to work at 3200 MHz. The only frequency in which I'm able to boot the computer is 2133 MHz. Any other configuration, and I end up stuck in the BIOS logo screen with the motherboard Q-Code showing A0. I already tried: - Unplug everything from the computer, maintaining only the basics - Using only one of the two memory modules - Using D.O.C.P to configure the module to 3200 MHz - Using manual mode and configuring all by myself - Tried to configure the module at lower frequencies (3000 MHz and 2666 MHz) All these options make me end up at the BIOS logo screen stuck with the A0 Q-Code. I then have to boot in BIOS safe mode, set frequency to 2133 MHz (which is the Auto default) and reset the computer. The weird thing is, even when I do this reset, I end up stuck again on the BIOS screen logo. I have to turn the computer off physically through the button and wait a while. Only then the computer turns on with memory at 2133 MHz and boots to Windows. With the memory set to 2133 MHz, it boots as it should. Has anyone already seen this kind of behavior? I don't know if my motherboard came with something wrong or if it is the memory that is not compatible for some reason with this system.
  18. I'm having an interesting problem with my Corsair Vengeance K70 keyboard. Out of the box, the spacebar seems to be fairly "loose". I do not type heavily, however when any region slightly off the middle of the key is deeply pressed with normal force, it seems the Cherry stabilizer connection underneath pulls on the opposite connection, causing the spacebar to "pop" off and/or become lopsided. I am fairly new to mechanical keyboards, and have never had something like this happen to me with rubber domes I'ves used in the past (of course). Obviously, this isn't much of an issue; I just aim my key presses for the middle. But I still feel the mechanics underneath are a tad flimsy for what I spent on this keyboard. I've researched the problem before, and I've not come up with any real answers. All 3 insertions on the key itself look completely fine (no cracks, and with this being a new keyboard, certainly no wear), as do the Cherry "+" heads on the underlying keyboard. At this point, I'm lost as to what I can do to keep the left and right connections staying put. Do I have any options to modify these, or is there a way I can perhaps make them more solid?
  19. Less than a month ago, I purchased 2 separate pairs of DDR4, 3200Mhz, 8 GB Memory sticks. The SKU # is CMW16GX4M2C3200C16W. I got two pairs (32 GB total) because it was less expensive than getting all 4 together. Looking at some of the threads in this forum, now I can see why. I haven't opened the boxes yet but I can see that they are all the same version (ver. 4.32). I'm doing this build (hopefully) on January 1st which is 3 days away. So here is my question: Is it safe to assume that, since they are the same version, the Motherboard will read all four DIMMs, or should I return these and order a four pack?
  20. Cleolart

    Memory Support

    Hi everyone, I'm new here! I got a MSI Intel Motherboard H310M PRO-VDH and memory support is DDR4 up to 2666Mhz, If I buy the VENGEANCE® LPX 16GB (1 x 16GB) DDR4 DRAM 3000MHz it will work? I've thought maybe my motherboard won't recognize the new RAM :( Thanks for your help
  21. Hallo Leute! Leider hat sich bei meinem RAM (Corsair Vengeance LPX 16GB (2x8GB) DDR4 3200MHz) ein Riegel verabschiedet. Ich habe diesen gebraucht gekauft. Meine Fragen hierzu: -Wie schauts da aus mit der Garantie/Gewährleistung bei Corsair, hat da jemand Erfahrungen? -Muss ich da beide Riegeln einschicken? Wär mega blöd, weil dann mein PC, den ich täglich brauche (nein, nicht nur für´s Zocken :laughing::laughing:), stillstehen würde. Danke im Voraus und mfg
  22. Hey everyone could someone please tell me the difference between these 2 ram models. CMK64GX4M4B3200C16 CMK64GX4M4C3200C16 Thank you .
  23. Howdy, About 5 months ago, I had decided that it was time to stop gaming off of my laptop. I play WoW and EvE online (I guess I am partial to games referred to in camel case). I wanted a machine that could achieve decent framerates without destroying my wallet in the process. Here was the initial setup: Initial Build Corsair Obsidian 500d SE RGB Gigabyte Aorus Gaming WiFi 5 x470 AMD Ryzen 2700 Corsair Vengeance Pro 3200 16GB Corsair CM650x Power Supply Corsair H100i RGB Platinum Pro AIO EVGA Nvidia 1070 XC Black 480 GB SSD and Western Digital Blue 1TB HD Corsair RGB Lighting Strip Expansion Kit Came out looking like this:
  24. I have built a new setup couple weeks ago. Yesterday while playing some games, i got a BSOD and then my PC rebooted, after that, I noticed the windows was not booting anymore! After turning everything off for a while and back on again I noticed that my motherboard (which has a debugging led feature) was accusing the my DRAM was faulty. I removed the two DRAM and noticed that one of them is not working. I can boot my PC while using one of them, and can't boot while using the two and the other that I assume is fried. What can I do? It is very strange that everything was working pretty fine till yesterday. - 16Gb Vengeance Pro RGB 3200 (CMW16GX4M2C3200C16) - MSI MPG Z390 Gaming Pro Carbon - i9 9900k
  25. Hello! I want to ask you if this kit of ram CMK16GX4M2B3200C16 is compatible with the gigabyte b450m ds3h revision 1 motherboard because these ram are missing from gigabyte motherboard QVL but in this list there are those CMK8GX4M2B3200C16 so will i have compatibility problems?
×
×
  • Create New...