Jump to content

Search the Community

Showing results for tags 'venegance'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. I'm fairly new to iCue but have managed to get most things working right. I have an Asus x99-S and updated my ram to Vengeance RGB Pro 4x8GB. I have it in quad channel mode, in slot A1, B1, C1, D1. I had to enable SDP write in bios but iCue can only find 2 out of 4 stick. C1 and D1 are not detected but if I place all for slots in Dual Channel (A1, A2, B1, B2) all 4 sticks are detected and everything is good. Does anyone know how I can get it to all sticks to be found in Quad mode? and what would happen if I got another 4x8 kit and populated the other slots?
  2. Hallo :) hab mir 2 neue Corsair Venegance RBG PRO SL (8GB) gekauft nun wird mir aber im ICUE nur eine angezeigt. Es wird nur der 3. Slot angezeigt. auch mit hinund her tauschen bleib es unverändert.
  3. hello, i just recieved my 2x16 corsair venegance rgb pro kit and one of the sticks has a red tint to it. I've already tried to reinstall the firmware in the icu software and i also uninstalled rgbfusion.. thank you in advance https://gyazo.com/ef170d301ac9a22f5a3b43e833f94b32
×
×
  • Create New...