Jump to content

Search the Community

Showing results for tags 'unable to start secure flash session'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. Hello Everyone, Attached is the message I get each time I've tried to update my bios. I accessed the latest version (E7D251MS.A92) from MSI for the Pro Z690-A WIFI in my build. Made four attempts with two different properly formatted (Fat32) USB sticks (one 8gb, one 32gb). Got the same message on each try. Also tried multiple ports on front and back, including the Flashback port. I only used the M-Flash method on every attempt. After failing four times I was too afraid to try the flashback port (Button) method. Not sure if it matters, but I loaded the usb sticks with both files that came with the update- the update, and the text file. One source on the internet suggested I get the update directly from Corsair instead of MSI. When I looked, it was as expected, the same version that's currently on my machine (E7D25IZ1.AC5). My original order was placed on October 14th. My machine arrived damaged, so I used the advanced replacement option and received my replacement on November 8th. The most recent update from MSI shown above, was posted on October 17th. Not sure if the one posted at Corsair is possibly newer? if so then I'll just forget about it and leave things as they are. If not then I'm not sure why my attempts to update have failed. FYI, Googling the error message below showed there are others having this same issue. If anyone out there can shed any light on this I'd be very grateful. Thanks. Jeff
×
×
  • Create New...