Jump to content

Search the Community

Showing results for tags 'type 3'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 4 results

  1. Hi everyone, I noticed something very strange with my HX1000i yesterday while tidying up my cable management. I've already opened a ticket with Corsair about it, but I thought I'd try and gather some additional opinions as I'm now convinced I'm going mad... I received the HX1000i as a warranty replacement last year for an AX860i with a noisy, pulsing fan. Since then it has, seemingly, been working absolutely fine. When I tried to plug the split 24-pin cable back in yesterday I noticed that the 10-pin connector slides in quite easily, whilst the 14-pin connector was really quite difficult. I seem to vaguely remember it being quite tight the first time I plugged it in, but I didn't think much of it at the time. With the PSU fan upside down, facing the ports, the first two holes of the 24-pin section should be square, then arch shaped. This is supported by the shape of the cable (stock type 3 cable supplied with the unit), as well as images on the HX1000i product pages and various reviews across the internet. On closer inspection, my PSU's first two holes are arch then square shaped...very odd. So the square pin on the cable has somehow been squeezing into an arch shaped hole, which I didn't think was supposed to be possible. Sure enough, the square pin on the cable is also ever so slightly squashed. All the other holes are the correct shape, it seems to affect just these two, which appear to be transposed. Have I been doing something wrong, or does it look like there a manufacturing defect with my PSU?
  2. I purchased my RM-850x v2 (White) about a year ago. After swapping my Vega 64 to 2 independent PCI-E power cables, I noticed that the PCI-E and CPU power cables, that came with my PSU, are all Type 3. Searching online it seems to me that the RM-850x v2's came with the Type 4 ATX, PCI-E and CPU cables (w/ the in-cable capacitor) and i think type 3 SATA cables. My ATX is a Type 4 but the others are Type 3. Was this a packaging mistake?
  3. Preparing your PC for the new NVIDIA GeForce RTX 30-series cards? Read up on what this means for your power supply and power cables to keep a clean looking build! https://www.corsair.com/us/en/blog/prepare-for-nvidia-30-series TL;DR RTX 30-Series Founders Edition cards include an adapter that converts two dedicated PCIe power cables into the 12-pin connector. We're producing a full cable that connects to two PCIe/CPU ports on your Type 3 / Type 4 PSU to eliminate the increased resistance of an adapter (and cut down on clutter for those that take pride in pristine cable management). Link to form to be notified when the cable is ready (I've been told users on mobile are having issues with the link in the article) https://sdqk.me/oLLuei1j/sign-up-for-corsair-12-pin-psu-cable-updates#/enter
  4. Hello guys, I'm just a really nervous person, and I'm really unsure if Type 4 PCIe connectors will work with my CX550M power supply. I accidently gave away my old PCIe cables when I sold my old GPU. I've now bought a new one. From what I can see on the corsair website, in regards to compatibility, all CX-M series can use Type 4 PCIe cables. Am I correct in thinking this? Sorry to be a pain, this is probably posted all the time.
×
×
  • Create New...