Jump to content

Search the Community

Showing results for tags 'turn off'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. I have been using Corsair products for over 5 years now. I just recently upgraded to 4 more RGB light strips. The first 2 days they worked flawlessly (I have them in static color blue and pink.) But yesterday they started flickering randomly and turn off and back on. I know its not a hardware issue because i had this issue before with some LL120 fans which i then returned. Now i removed all the effects in the lighting channel 1 and added the normal Rainbow effect and that one just totally freaks out (but only the 4 light strips nothing else). I feel like my ICUE software has some kind of issue. I Made a video of the issue: [ame]https://youtu.be/D5DffrYmCE4[/ame]
  2. Hi, I have a Corsair 240 mm corsair liquid cooler in my system. My CPU rarely gets too hot and I would like to turn off this cooler. Could anyone please let me know how do I turn off the cooler and will it have any impact on the normal functioning. What if I just disconnect the fans power supply of the cooler? Thanks, Abhishek
  3. Hi, sorry if i post in wrong section or something similar i am not use to forums. As title my h115i when stress testing my cpu i9 9900 sometimes turns off. I guess it cos during the test i hear the usb unplug sound of window and i can see through my case glass that the rgb of the pump turns off. This last for few seconds than the lights turn on again. During this temps dont change. Is my h115i to change? or some other problem?
×
×
  • Create New...