Jump to content
Corsair Community

Search the Community

Showing results for tags 'treiber'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Salve, weiß jemand ob und wie man im Tray statt dem Corsairsymbol den Akkustand des Headsets angezeigt bekommt? Fände ich ungemein praktisch, sonst muss man immer erst das Kontrollcenter starten -> Einstellungen -> Gerät aufrufen. Wenns nicht geht, kann das ein fähiger Programmierer einbauen? :D: Dankeschön
  2. Hallo Leute, habe mir gestern einen neuen PC angeschafft mit den Specs Asus X470 Prime Motherboard AMD Ryzen 2700 Kern mit der oben genannten WaKÜ 16GB G-Skill Trident RGB DDR4 500GB Samsung M2 970 EVO Seagate 4GB HDD Nvidia RTX2060 Thermaltake 700W Netzteil Enermax Gehäuse Als ich den PC zum ersten Mal gestartet habe, kam Fan Error. Ich also ins BIOS rein und WaKü aktiviert. Neugestartet --> Fehler war weg. Nur im BIOS steht zur Pumpe nur n/a. Zudem sei gesagt, dass der PC noch kein OS hat. Kann es daran liegen, dass die Treiber noch nicht installiert sind? Außerdem ist ja die H100i Premium mit RGB. Die Lüfter am Radiator leuchten auch, nur der RGB Streifen auf der Pumpe leuchtet nicht :( Hat jemand eine Lösung?
  3. So bin jetzt Stolzer, aber leider auch gefrusteter, Besitzer eines Void Pro 7.1 RGB/USB ect. ect. ect... Das HS funzt einwandfrei, mehrere Stunden im Dauertest mit Zocken & Musik, wenn ich jetzt aber das TS3 starte und mit meinen Jungs reden will dauert es im schnitt 5-10 min und das ganze System friert ein. Musik läuft weiter, mein Char im Game auch, Tastatur und Maus sind Tot und nur durch drücken des Powerknopf's kann ich den Rechner neu Hochfahren damit alles wieder geht. Ich habe bereits alle Treiber bezüglich iCUE und auch die FirmWare überprüft, TS3 is auch auf dem neusten Stand und auch alle Soundeinstellungen unter TS3 und Win10 sind auf das HS eingestellt. Jeder USB Steckplatz wurde getestet. Ich habe von Corsair sogar bereits ein Neues HS im Tausch bekommen um da einen Hardwarefehler auszuschließen, allerdings ohne Erfolg. Ich dreh echt am Rad und bin mit meinem Latein am ende, vielleicht weis hier jemand ne Lösung !!!
×
×
  • Create New...