Jump to content
Corsair Community

Search the Community

Showing results for tags 'treiber probleme'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Hallo, in die Runde, ich hab Probleme mit der Installation und Inbetriebnahme des Corsair Void Pro USB Headsets. PnP funktioniert nicht. Windows meldet direkt, dass die Gerätetreibersoftware für das USB-Verbundgerät nicht installiert werden konnte. Alle "Problem beheben" Versuche, laufen auf den gleichen Fehler hinaus. Dabei ist es egal, ob man die Popup Nachrichten mit dem Fehler anklickt oder manuell über die Geräte und Drucker Übersicht oder den Gerätemanager geht. In den Geräteeigenschaften steht "Das Gerät kann nicht gestartet werden. (Code 10)" In diesen Einstellungen kann ich nicht direkt nach einer Traiberaktualisierung suchen lassen, da der entsprechende Button deaktiviert ist. Windows automatisch nach USB Treibern suchen zu lassen, bringt nur die Meldung, dass ich die aktuelle Version schon installiert habe. Auf der Asus Seite habe ich den letzten USB Treiber für mein Mainboard geladen und neu installieren lassen. Keine Besserungen. Die Installation von iCue hat nur dahingehend eine Veränderung bewirkt, dass in der Geräte und Drucker Übersicht nun statt dem Standardicon das Corsair Headset Icon verwendet wird. Windows Updates stehen auch keine weiteren aus. Beim Restart des Rechners gibt das Headset zumindest kurz Laut und es blickt auch kurz grün. Danach bleibt es stumm. An einem Laptop eines Freundes mit Win 10 funktioniert es. Jetzt sind mir jedoch die Ideen ausgegangen, was ich noch tun könnte. Für mich sieht es nach einem Treiberproblem aus, doch bei Windows und meinem Mainboard komm ich so nicht weiter. Noch irgendwelche Ideen oder Ratschläge? Grüße, Jay PS: Mein System: - Asus Mainbord (P9X79 Deluxe) mit Intel i7 CPU - Windows 7 64bit
  2. Hallo, ich habe seit neusten ein kleines Problem mit meinem Kopfhörer. Seit dem ich mir die Corsair Utility Engine Software heruntergeladen und installiert habe, habe ich immer ein lästiges rauschen im Hintergrund bei jeglichem audio-material: Videos, Musik, Spiele und so weiter. Und wenn ich diesen Treiber wieder deinstalliere ist das rauschen weg aber ich habe dann andere Probleme :mad: . Kann mir jemand bitte helfen wie ich das Problem lösen kann?
×
×
  • Create New...