Jump to content
Corsair Community

Search the Community

Showing results for tags 'ticketsystem error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. Hello everybody! End of 2018 I had problems with my Vengeance 4GB RAM-Modules, so I tested them and after finding an Error with memtest I opened up a Ticket with the mentioned Ticket No. After getting an RMA Number I sent in the defective Modules (while only one was defective I sent in both, as I bought them as a Kit). In my Ticket statusbar I could see that they arrived at the 8th of january 2019. Since then nothing happens! Now - suddenly - the ticket was closed!! The Livechat is offline for days now, the international phonenumber gives me no connection, and it seems that there is no possibility to contact anybody from the support. Now it seems that my last hope for getting contact to someone who is in charge is this Forum. I must confess that I feel a little bit like beeing ripped off and hope that there is someone who could help me getting my new RAM-Modules. As I'm a 3D-Artist I really need every GB RAM for my work and working with only 8GBs is somewhat often slow and frustrating!
×
×
  • Create New...