Jump to content

Search the Community

Showing results for tags 'thumb mouse buttons'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Hi, The title pretty much sums up everything. Updated to 22h2, thumb buttons don't work anymore. Tried uninstalling Valorant/Vanguard yesterday as it was sometimes triggering the bug, but it just did it today. Everything works fine when ICUE is closed and I obviously already tried to uninstall/reinstall ICUE, to repair it, to change the mouse profile inside, nothing fixes it in the long term.
  2. Am I the only one that finds those side thumb buttons incredibly annoying? I used it on Linux a while ago, so I couldn't easily reconfigure them either (no iCUE for Linux). I constantly pressed them when I didn't mean to. So I ended up prying them out with a flat-iron screwdriver! Instant improved mouse! And I've been using it lilke that for the past few months now btw, and still I still mean that. I sometimes accidentally press the top DPI button as well, but not nearly as much. And I've learned to quickly go back to the old setting I had anyway. Plus, that function is actually useful at times. (Then there are the nightmare thumb-keypad mouses? What are they thinking? Lol!) Just wondering :sillygrin
  3. While my sniper sensitivity button still works, my forward and back buttons simply DO NOT WORK, yesterday they were working just fine, and I have had this issue before, I already tried enabling all HID mice in my Device Manager, and uninstalling all HID mice and plugging the mouse back in, neither worked, every time I have had this issue the solution has been different, I have had the mouse for about 5-6 months now, and it has happened about 4 times.
×
×
  • Create New...