Jump to content
Corsair Community

Search the Community

Showing results for tags 'thermaltake'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Hallo Corsair Community, ich habe eventuell was dummes gemacht. Bei meinem PC Upgrade habe ich meinen aktuellen PC (i7-8700k, MSI Z370, GTX 1080TI) upgraden wollen mit einer RTX 3080TI. Leider hat mein Netzteil ( Thermaltake Toughpower Grand 850 W) dann bei Kartenbelastung abgeschalten. Ich wollte mein Netzteil dann einfach tauschen gegen ein HX1000. Leider habe ich nicht bedacht dabei auch die Kabel auszutauschen. Es steckten noch 24Pin und 8Pin CPU sowie 2x8Pin PCIe. PC startete leider nicht. Ich hab natürlich sofort das alte wieder eingebaut und es ging nicht mehr. Deswegen habe ich alles ausgebaut und einzeln getestet: 1. Test Netzteile mit 24 Pin Brücke testen. - Stellt sich raus Corsair geht noch und Thermaltake nicht mehr. 2. Mainboard angeschlossen mit Corsair und den Originalen Kabeln. - Mainboard startet wieder sogar mit Graka. Nur nach beim starten eines Spiels war meine M2 nicht mehr erkannt und Bluescreen. Nach 2 neustarts ging es wieder. Jetzt die Frage an euch: Ich upgrade auf AMD und X570 und wollte Kompinenten wie RAM und M2 wiederverwenden. Ist am alten Mainboard was kaputt oder könnte dadurch kaputtgegangen sein? Letzter Stand ist, dass es gelaufen ist. Vielen Dank für eure Hilfe. Ich habe eigentlich schon viele PCs gebaut, aber leider noch nie ein PSU getauscht und wusste dies nicht.
  2. Hey Leute :) Ich besitze jetzt schon länger die AIO WaKü H80i v2 von Corsair und ich muss sagen ich bin Bedanke mich schon mal recht Herzlich:) Lg Daniel
×
×
  • Create New...