Jump to content

Search the Community

Showing results for tags 'temperature issues'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Hi, I've recently noticed something interesting about my H100i that I bought about 3 or 4 years ago. I've been having relatively high temperature for a while, so I've blown out all the dust, reapplied thermal paste, and made sure the cooler is mounted properly, but my temps are still relatively high for my i7-4790k. However, I recently noticed something that brings my temps down. I noticed that by physically hitting the top of my case close to where the radiator is mounted a few times, my temps drop instantly. A few light pats seems to do the trick, and I'm just so confused as to how this is even working. The effect is dramatic, I notice my package temps drop more than 20-30c instantly. The image below shows my temps right after I hit it. I have to do this at least once a day since the temps rise back up after a few hours. Is this just an issue of my H100i being old and needing to be replaced due to blockage and buildup? Is there anything I can do so I don't have to keep abusing my poor PC? Thank you for the help. https://imgur.com/a/aq1EC7i
  2. I have a weird situation when in iCue the temperature sensor for the water loop will periodically drop to zero or even below that and then quickly jump back up to the actual temperature of the water in the loop. However, I have only noticed it while gaming and not when I am just browsing the internet. So does that mean that the sensor may be going bad or is it more on the software side of things? Any suggestions are appreciated.
  3. Hey all, I have been trying to set up 3 fans with the commander pro. when I boot my PC the fans do not run. I think it possibly has to do with the temperature being stuck around 8 degree's C. I was hoping one of you smart people may know a fix for this. I have all of the temperature monitors installed, and even after that they remained at the same temperature.
×
×
  • Create New...