Jump to content
Corsair Community

Search the Community

Showing results for tags 'tech help'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • iCUE

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 4 results

  1. https://youtube.com/shorts/fySdA5Cm93E?feature=share As you can see by the video, the noise initially gives it away as an issue is present, but then it visibility slows down. If left to grind away, it will slow to what seems like 400RPM or so. If I place light pressure onto the hub, the sound goes away and the fan spins up to full speed. Once I let go, the grinding comes back and it'll slow back down to the 400 ish RPM. Oddly enough, if I reboot enough times, it'll eventually spin properly, quietly and at the proper speed. This leads me to belive that whatever magnetic system is present, is failing. It is just a couple months old, but I'd have to find the receipt to get the exact date.
  2. Hey yall, I'm building my first rig in over a decade and I'm learning about fan connections for the first time here. I have a Gigabyte Auros Z390 Pro WIFI mobo which has 3 A1 fan header connections and 3 A2 connections. All of them being flexible hybrid PWM or DC mode headers. I'm looking to incorporate 4 ML120 pro fans into my build. So, my question is, do I plug 3 fans, individually, into the 3 A1 headers and the 4th into one of the A2's? I thought I read somewhere that you can plug up to 3 fans into 1 A1 header? I thought physically, it was 1 4 pin fan cable per header on the mobo? Lastly, since the ML120 pro's require a 12 volt power supply to run? If I boot my rig up for the first time with them plugged in, won't my bios's default setting be a non 12 volt D/C mode for the fans which I then have to go in and configure to PWM? And if so, will that damage the fans being booted into D/C for a brief period of time upon intial startup before I can switch their power profile over to PWM? I apologize if this is making no sense or im contradicting myself. This is all so new to me. Any help would be awesome.
  3. Okay so I’ve had this keyboard for ages, but today I woke up and turn my pc on and the keyboard won’t turn on, no lights, no detection, nothing. I tried to do a software reset but the keyboard isn’t being registered and would not do anything, when I plug the keyboard in it come up with file explorer saying it’s being registered as a device called CRP DISABLED now I know what this is as I looked everywhere for a fix, but no one actually has a fix visible it’s all through support (I have messaged support) this isn’t good for me, I’m meant to be streaming at 7pm and I can’t fix a keyboard that shouldn’t have broken in the first place. I need someone to message me the new firmware.bin and how to get it working, Corsair or not, this need to be fixed today and not in 2 business days!
  4. Hi guys! I just bought a Scimitar Pro RBG the other day and I am having some trouble with it. After I managed to get the keys on the side assigned properly (I'm using it exclusively for WoW) I faced another dilemma. After I put my computer in sleep mode (Win 10 64 bit) and came back, opened Corsair software, and it tells me there is a profile conflict and asks to save over what's on the mouse to fix it. Well, I allow it, it resets everything. I fix it. Next time it does it I hit "cancel" and it does it anyway...this is getting very frustrating. I also cannot make the profile switcher key and DPI toggle reassign (they should be forward and backwards keys!). I have tried: Resetting it to defaults Updating drivers Deleting the 3 random profiles it creates every single time I open the software Making a new profile with a new name and saving it Reinstalling the software Screaming at the sky and asking "WHY ME?!" So...yeah. What am I doing wrong here? I'm about ready to return it out of frustration. :(
×
×
  • Create New...