Jump to content
Corsair Community

Search the Community

Showing results for tags 'surround'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 14 results

  1. I just bought my headset over the weekend and have been using it for about 2 days now. I have the Void RGB Elite Wireless headset. I installed iCUE 4 and when I tried to change from stereo to surround, there was no audible difference. I also tried changing the equalizer and listened to music while doing so, and there was no difference at all. I called support and they suggested I use a different program for equalizers or uninstalling and reinstalling iCUE (which I have tried 3 times). I would really like to have full surround sound enabled for my headset. Is there a way to fix this or do I just need to give up and return the headset? :(
  2. I'm not sure if there's a specific way to set it up. Am I supposed to set 7.1 in iCue and enable surround in SS3 or should I only enable it in SS3 or only enable it in iCue? Do the programs overlap with each other, meaning should I leave my headset on pure direct and surround off in iCue? For DTS: Sound Unbound should I turn off everything (surround and set default EQ) on SS3 and iCue? Thanks. I have a Void Pro Wireless
  3. I recently purchased the Corsair HS60 Pro Surround and it comes with a 7.1 USB Adapter for PC. The headset works fine on console when I only use the 3.5mm plug into the controller but once I try using it on PC with the usb adapter it decides not to work on the right side anymore. I checked the balance on my pc and its 100&100 for the L&R. Any solutions?
  4. I had this Corsair Void USB 7.1 for about 3 months, and surround worked fine. My sister played Minecraft yesterday, and she said she did nothing to the iCUE. I came back today, turned on my PC and when i went on iCUE and tried to turn on surround (that i never turn off) and i see no diference at all, it sounds the same as Stereo. I tried changing USB ports, i already intalled yesterday iCue update today, and still not working, restarted and nothing... Please help! I really need a awnser, so that i know if i have to exchange it.
  5. The surround sound, after the newest windows update, stopped working. At first I had no audio at all. I updated iCUE to the newest version, which fixed my audio. But then, my surround sound had stopped working. Any ideas? I am using Wireless Void Pros.
  6. Folks, So I just upgraded to the latest iCUE version (3.19.120) and I have noticed that the software no longer is able to work properly with my ST100. Here's the current status: Working I can hear audio with my stereo headsets just fine. Microphone works Not working (they worked prior to 3.19): EQ presents do not do anything. I have switched all the EQs that come with the software (FPS optimized, Bass Boost, etc.) and the audio does not change at all I no longer get audio prompts from iCUE when I turn on/off my mic, my surround sound, etc. I press the surround sound button to enable/disable it and nothing happens. I am not sure in which state my headphones are stuck, though windows reports an 8 channel audio device connected at all times troubleshooting tried so far Uninstalled software and cleaned registry Unplugged the ST100 Installed the latest iCUE version Rebooted machine Plugged in ST100. It gets detected, I get audio from it but symptoms described above persist System specs MSI Z390I Gaming edge AC Intel i7-9700K Windows 10 latest updates installed (up-to-date to Sept '19) Any idea or pointers to fix these issues is greatly appreciated
  7. I've been getting into streaming lately and unfortunately, the way the Void Pro Wireless does the 7.1 processing does not play nice with streaming software. I have made my peace with that and decided to just use it in stereo but it won't work properly. I can set it to stereo mode in iCue but Windows 10 still recognizes it as an 8 channel headset, which breaks the stereo sound. For example, in games there is a clear disconnect between a sound source being in front of me versus to the side of me. I'm not sure how to set the headset as 2 channel in windows, as the setting is locked in the device properties. The setting can be unlocked by uninstalling iCue, but this breaks the headset.
  8. I am trying to get Dolby Atmos to run on my Void wireless headset. One of the key things that is required is to enable spatial sound with in windows. Other headsets and headphones work. However the void wireless does not. z My questions are 1. Will Dolby Atmos come to CUE software in the future (because is AMAZING) 2. Is there a way to enable Spatial Sound for the Void Wireless? 3. If there are any wired void users have you tried this? If so did you have success?
  9. I first noticed something was wrong when in several games, if I turned away from a speaking NPC, they just sounded muted, like they were a mile away. I followed up by checking several audio tests and videos, and found that rear right channel sounds the exact same as rear side, and the same goes for Left. I've updated iCUE, I've ensured that no other audio devices are running. Other things that may be an issue, but I'm not sure, are that I can't enable spatial audio for these headphones. Both Dolby and Windows Sonic are greyed out and Disabled. I've also checked options in sound control panel and found that the only option in the spatial format list is "off" and "Turn on 7.1 Surround" is disabled and greyed out. I know these headphones sounded much better than before. I know that I used to think for a split second that someone was behind me in my home just because an NPC was talking behind me. But now, they just get quieter. Anyone else have this problem? Edit: I should also add that the audio doesn't seem to be stuck in stereo instead of surround. There seems to be a clear difference in audio when switching between the two. It's just that any audio coming from behind are simply quieter, as if the rear channels were missing.
  10. Hallo, ich würde mir gerne den Corsair ST100 Kopfhörer-Ständer kaufen. Meine Frage ist nun, ob ich dann trotzdem, da das HS70 ja wireless ist, den 7.1 Surround-Sound des ST100 nutzen kann? Oder gilt das nur für Kopfhörer die über einen Stecker am ST100 angeschlossen sind?
  11. I had this Corsair Void USB 7.1 for about 3 months, and surround worked fine. My sister played Minecraft yesterday, and she said she did nothing to the iCUE. I came back today, turned on my PC and when i went on iCUE and tried to turn on surround (that i never turn off) and i see no diference at all, it sounds the same as Stereo. I tried changing USB ports, i already intalled yesterday iCue update today, and still not working, restarted and nothing... Please help!
  12. Hello! I was playing games when sounds just appeared, I replugged the headset and then I found out that Windows Audio Graph Isolation was stopped working I figured it out by reinstalling my headset with it's software. Now when I try to switch from stereo sound to dolby surround (on utility engine) it doesn't change anything. Basically my surround sound is not working at all.
  13. Just got the VOID Pro Surround yesterday after my first-gen VOID USB failed on me. Love that I can plug it into my Switch since the USB ports on the dock seem to be useless (honestly don't know why they're on the thing, nothing seems to work with those ports). The only problem is that the microphone doesn't seem to detect any sound. I have the latest driver for the headset and the latest version of CUE. Full system specs are in my profile. Even just running the Windows voice recognition wizard, no sound is being detected by the microphone. Discord and CS:GO are equally unresponsive. And I literally mean zero detection. It's not just barely registering, there is no sound coming through the microphone. Has anyone else run into this?
  14. Hi guys, The new and improved line of VOID PRO gaming headsets are now available. Featuring a redesigned microphone and improved audio quality and overall comfort. Check out this quick blog about it: http://www.corsair.com/en-us/blog/2017/august/void-pro or Watch Adam give a brief tour of the new headset. [ame] [/ame]
×
×
  • Create New...