Jump to content
Corsair Community

Search the Community

Showing results for tags 'startup windows'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 4 results

  1. So, I recently bought a Corsair case, the Corsair 220t RGB (which is a great case) For my first build, after owning a gaming laptop. The case come with the LIGHTING NODE CORE with the 3 Corsair RGB Pro fans already plugged in. At first when i booted the system, the fan's LED did light up instantly or shortly after pressing the power button, but after a day the fan's LED no longer light up at startup, it needs to wait until i log into windows then it lights up. I tried several things like for example: Unpluging the usb cable from the Mobo, changing to the 2nd usb port, unpluging and repluging the sata power for the lighting node, i even did a bios update in case it was caused by something on the bios. I found another person on this forum that had the same problem, the only difference is he have the Lighting Node PRO (i have the Lighting Node core as stated before) the difference is that the one that he own, Have a mini usb port, which pluging it to the I/O with a mini usb to usb cable solved his problem. Mine doesn't have that so i'm still stuck here without a solution, if anyone has solved this problem or know any solution, please don't hesitate to help me. After all its not a major problem but, I'm still annoyed by it and i wanna solve it. Sorry if my grammar is bad, english is not my first language.
  2. I'm using the latest version of iCUE and sometimes it doesn't start on its own when I start my computer. Every time this happens I get a 0xc5 error code on event viewer. What could it be? Here's the event data iCUE.exe 3.32.80.0 5f354c18 Qt5Core.dll 5.14.2.0 5e7dfb32 c0000005 0006bcae 2854 01d682a250b197ff C:\Program Files (x86)\Corsair\Corsair Utility Engine\iCUE.exe C:\Program Files (x86)\Corsair\Corsair Utility Engine\Qt5Core.dll
  3. Hi guys, I got Harpoon RGB wireless mouse. I have installed ICUE on my Windows 10 PC then I configured a simple profile such as simple change illumination color, DPI, and a mouse button assignment. Then I got problem. After the PC restarted, ICUE does not start automatically. Every restarting the PC, I need to click ICUE icon on the desktop to use my Harpoon mouse properly. Is this spec? or how can I solve this problem? ICUE version : 3.28.75 Dongle FW: 1.7.58 Mouse FW: 1.9.85 Thanks, SDWIND
  4. Ciao! How are you? I setup the Corsair Link Digital v4.9.2.27 and set it up to start up with Windows, but it opens always the program and I have to click on the tray to hide the program. How can I make it to hide on startup instead of always showing? I was thinking it is all other programs they go to the tray and then dont open all the time. Thanks, Patrik
×
×
  • Create New...